[RESOLVED] Cubase 12.0.60 automation issue


i have tracks with VST instruments.
when i want to use automation on some VST instrument tracks i can’t hear sound any more (no volume) on that track. This happens as soon as i press on “R”
It is then impossible to get volume back, the only way to achieve this is to duplicate the track. But then if i press again on “R” the same issue appears.

This is highly disturbing, is there a workaround ? a fix ?

thank you

What you mean with “press R”? Hitting R on the keyboard or clicking on the R for automation?


If you mean you enable automation Read, then most probably there are automation nodes on the Volume fader, which move the Volume down to -oo. Or there is Mute automation.

Clicking R for the automation

there are no automations whatsoever


Try to right-click to the track and choose Show All Used Automation, please.

Can you provide screen shots?

It showed some used automation indeed ! Weird !
I deleted all automations shown and now its OK, except on a track that uses Jbridge … that might be Jbridge related perhaps.

Thanks for the tip anyways !