RESOLVED! UR44C/Cubase Pro 11 - Please Advise on Simple 1 Man Setup

UPDATE: I think I just got everything resolved, and amazingly it is because this post:

UR816c and control room - fixed with V1.5 firmware and dspmixfx? (sorry, won’t let me post a link so that’s the title)

…came in moments after I posted my gigantic help-me novel. Didn’t seem too related, but I read it, and the info within actually helped me to get this at least working so it is currently, indeed, a Simple 1 Man Setup for a studio. I figured I’d outline what EXACTLY I did to achieve what I needed, and leave it up for others who may be having this roadblock. (not gonna lie, I’m SOOO HAPPY this is sorted, thanks to everyone for all your posts!)

Ok, so the resolution required a few things:

  • Enable Control Room
  • Do NOT enable Direct Monitoring (maybe this can be sorted later, but for now do NOT enable DM in Studio ->Studio Setup)
  • In Studio->Audio Connections (or hit F4 key in main Cubase window)
    = Under Inputs, at least have your Stereo In and any Mono Ins you like pointed to UR44C Input 1, UR44C Input 2, etc. I have 3 mono inputs defined as Input 1, 2, and 3, and I have 1 Stereo In input defined as Input 1 (L) and Input 2 (R)
    = Under Outputs (yes, if you enable CR, Cubase Pro 11 will disable these and enable outputs in CR, but stick with me) Define “Stereo Out” as UR44C FX Bus L and URC44C FX Bus R. These are NOT used by default, so you’ll get no warnings.
    = Under Control Room, it likely already configured Monitor 1 as UR44C Mix 1L and UR44C Mix 1 R, and Phones as UR44C Mix 2 L and UR44C Mix 2 R. Perfect. if not, make these changes.

Before we go further, we are going to SAVE each of these sections so if something goes wrong later, you can get back to where we are now. So, in the Audio Connections window, select the Inputs tab, and where it says “Presets”, pull down where it likely says “No Preset” and choose “Save Preset”. I chose “UR44C CR” because we have setup the Control Room (as opposed to not having it setup). Now select the Outputs tab, and do the same thing, call it the same thing (each tab is separate from another so you can name them all with a common name that makes sense to you). Lastly, select the Control Room tab and again, do the same thing.

These steps resolves having access to the “hardware” tab which disappears when enabling CR. We’ve given it a Bus, not a mix, to output to, which is apparently required to keep the Hardware tab available in the Inspector. Thanks to the poster in the aforementioned thread for that bit of info!!

Now that we have that, with whatever track you’re trying to record as an input to your UR44C, highlight that track and you’ll see that you now have the UR44C tab back! From there we can open the DspFx application via the “e”, and directly open Studio Setup right to the ASIO settings. Nice!

Time for some headphones, and after this, getting ready to record via a mic in the same room (Vocals, Acoustic Guitar, etc)

Plug your headphones into “Phones 2” on the front panel of the UR44C. In the Hardware tab of your track (says UR44C), click the “e” and it will now open the DspMixFX app. Here’s where we are going to do our “cue” mix. it’s not nearly as sexy as having a dozen outputs and assigning cue mixes, etc, but since we’re a 1 Person outfit here, we don’t really need more than the ability to mute the monitors in the room while we record a track via mic in that same room.

So, our headphones are plugged into “Phones 2”. In the upper left corner of the DspFx app, you’ll see the “1 and 2” tabs with an EQ image. We’re going to land on 2, but for now select 1.

  • In the “DAW” strip, select the “S” near the vol slider to solo the DAW. This will mute all other channels (this avoids the app doubling a clean version over what you’re hearing, just do it) and just give us what the DAW is putting out.

  • In the REV-X strip, pull down the vol slider to the bottom (infinite symbol with a minus sign shows for level). This mutes any reverb the app attempts to lay over the sound from the DAW. (It’s probably worth mentioning at this time all the other “FX” settings you see above the “send dials” should be unlit and have “No Effect” showing. If not, make it so.) Master should be set at 0.00, and the “REV-X SEND” light in the REV-X strip is irrelevant at this point so don’t worry about it.

  • Now select the “2” tab in upper right corner of DspFx. Make the exact same changes as above, only this time, additionally go to the Master slider, near the bottom, you’ll see the buttons with images of headphones with a 1 and 2. 1 is greyed out because it’s hardwired to the Phones 1 output (adjust that using the previous tab we just set up if you need to at some point). You need to select the headphones 2 button to light it up green. Now we have the Phones 2 output (where you plugged your headphones in earlier) set to the “2” tab in DspFx, and if you were to go and select the “1” tab, you’d see that the headphones 1 is lit up for that, and that the headphones 2 is unlit. We’ve assigned a Phones output to each tab now. Tab 2 is where you’ll going to do a “cue” mix to listen to yourself AND your mix while you record.

Before we go further, at the very top of the DspFx app, there is “Store”. Hit “Store” and it will open a pulldown. Select the space you wish to store all these changes to, give it a name, and choose OK at the bottom. I called it Cue Mix P2 to remind me that if I’m doing a cue mix, I need to be on tab 2, which is now pointing to my Phones 2 output, where my headphones are plugged in. NOW you don’t have to worry about losing what youve done so far. This saves both tabs as one setting, so you only have to save this to one slot to save all the settings you just made.

To record a track using a microphone input, get your track created, selected, and setup with input from your mic in Cubase. Open the DspFx app, and select tab 2 in the upper right corner. (if your settings are back to default, just pull down where it says “File” at the top and select the save we created and it’s good to go)

Go ahead and make sure you’ve got your track setup and ready to go, sound coming out as you need, any Inserts going, etc. Ready to record.

Headphones on, plugged into Phones 2, the 2 tab selected in DspFx, hit some chords, speak into the mic, etc. You should hear yourself. If you have any tracks laid down at this point, hit play and you should hear your output mix of all tracks.

Now, to adjust the volume so you can hear yourself in a “more me” kind of mix in the headphones, you’re going to use the DAW slider in DspFx, on tab 2, and bring down the DAW mix in your headphones until you have it as you like it.

Lastly (phew!), using the “Main” section in the Control Room, use the big red dial in the center to bring the volume down on your monitors so they’re inaudible. You can use the “Dim” button as well to reduce the volume by a lot, but you don’t want any trace of the monitors in your mic, so using the red dial you can bring that down to inaudible levels, effectively silencing the room.

You can use the smaller Green dial in the “Phones” section of the Control Room to adjust your overall headphone volume to suit your needs.

Now, record your tracks using a mic and you can hear yourself, place it in a mix real time, and silence your monitors so you can do it all in one room!!!

Man, I’m SOOO glad the lightbulb went on, and I’m super grateful for everyone here who takes time to post, even the smallest of things, because that is exactly how I overcame jumping off the cliff and taking all my UR-C gear with me, and go to tracking with a mic, understanding more about how Cubase interfaces with the UR-C, how important and useful the DspFx application is, and a new reverence for this forum in general.

I hope this helps someone who’s stuck in the same place. I searched for weeks on end and wound up with some incorrect notions. Direct Monitoring is NOT a requirement for Control Room if you’re using a high end computer (I suspect latency issues may require it, but I’ve had none). Use DspFx if you’re a small operation as you don’t NEED 4 cue mixes, 3 monitor mixes, 2 monitor sets and a partridge in a pear tree to achieve what you need unless you’re settting up in a Pro studio doing pro work. Hell, this can achieve pro work, but I’m not making my money as a producer or engineer, so this setup will work perfectly for me and I’m hoping anyone else in this situation.

Thanks all, and good luck!!

Original Post left for posterity

Hello All,
I use the forum often for assistance and usually find what I need, but this is my first time posting, I am at my wits end and desperate for some assistance from some of you wise folks.

I’m just one guy, so not a pro studio or multiple musicians, etc. I want to simply:

  • Record Guitar and Vocals through my UR44C
  • Mix, Master, and make music

I am able to record my guitars without issue. I currently have my UR44C with my guitar into mono input 1, and a mic cable (for vocals and micing a cabinet) into mono input 3.

I have Control Room disabled, Direct Monitoring is disabled (unchecked box in Studio Setup-> Yamaha Steinberg USB ASIO, and simple outs going to my monitors (Mix 1 L/R) via Stereo Out bus defined in Audio Connections Output. This all works until I need to record via mic, then I need headphones, the ability to mute the monitor output, send a mix of what’s already done to the headphones as well as my vocals/acoustic so I can record cleanly with the mic (it’s all in one room).

Everything I’ve read/watched talks about setting up Control Room, and in doing so, turning on Direct Monitoring, configure cues, etc, so you can send a mix or cue mix to Headphones for recording.

Once I turn on CR (the outputs section goes “not connected” and the CR takes over the outputs as expected, in CR the Monitor is Mix 1 L/R and Phones is Mix 2 L/R), and if I turn on Direct Monitoring (as suggested seemingly everywhere discussing CR) I get no sound out of the Stereo Out, but I can see input, though now it’s not going through any of my plugins and no sound even though Monitor 1 in CR is definitely routed to MIx 1 L/R. A;so the DspFx panel disappears from Inspector on the guitar track, the DSPFx app says those tracks are now controlled by the DAW,

If I turn off Direct Monitoring and leave CR enabled, I get sound out through monitors again, but I can’t seem to get any Cue mixes setup (no outputs left?), and I’m just pulling my hair out trying to get what seems to be the most simple recording environment setup.

I’ve been using Cubase for years, only now I bought into the UR-C (22 and a 44) because I believed that surely it would be the most compatible with the $500 investment in Cubase Pro 11 as it’s all Steinberg. I have burned weeks on this and am getting nowhere. Clearly I was wrong.

Can someone please help me by providing, walking me through, pointing me to…the steps to setup what seems to be the most simple of setups:

  • Need to be able to record Guitars and Vocals, in the same physical room, at separate times. For mic’d cabinet/acoustic guitar/vocals, I’ll need to put a mix into 1 set of headphones (don’t care which headphones jack) so I can hear myself and a mix of what’s already recorded, and disable the monitor output (or lower it to zero) so my vocal recording doesn’t pick up any monitor in the mic (in other words, when recording vocals, I need to have any sound only coming through into the headphones so the monitors/output so I can record clean vocals or acoustic guitar mic’d)

  • I also need to be able to simply monitor my mono inputs (guitars) through my plugins when I’m recording via mono 1/2/3. Once I turn on Direct Monitoring, I am unable to do this as I have no sound out the master (Stereo Out).

Sorry for the book, I wanted to be as clear as possible. At this point I would happily PAY a modest fee via PayPal to anyone who’s willing to assist, I am so discouraged and disheartened I’m ready to take the $600 loss on the UR-C hardware and move to something different. It can’t be this hard. I just can’t be, and I must be missing something.

Please, any help would be greatly appreciated, and don’t be modest about proposing a reasonable fee for your time and assistance to get me resolved, I’m serious. I’m so ready to give up. Please help if you can.

1 Like

Simple solution would be to turn off your monitor speakers or turn down the main volume on your interface when recording the mic. Headphones output 1 is the same as Mix 1 L/R and also the main output.

If you use control room then assign your Mix 1 L/R there and leave the stereo output not connected. You can use the headphones 2 (Mix 2 L/R) for a cue mix if you want to.

I have Mix 1 assigned as control room main output, Mix 2 assigned as stereo out. I hardly ever use cues but if I need one I just leave it not connected and switch between main mix and cue mix in control room. Using only headphones 1.

Thanks for the reply!! Geez, I just wrote a book resolving this, and I suspect I “may” have been able to resolve the room volume issue with the volume knob on the UR44-C!! D’OH!!

My new gigantic encyclopedic post update included a few other things that resolved some weird things like assigning outputs in “Output” to get the hardware tab to show, removing the doubling effect when DspFx lays a clean version over your track when recording, etc, so I’m happy, but man I REALLY appreciate the info!!! I’m sure my method isn’t perfect by any stretch of the imagination, and hopefully I can learn as I go now and streamline some of this stuff in the future. I have been recording for over a decade now using Cubase and this interface, while really nice, had been a massive challenge primarily because Steinberg assumes a great deal when writing their docs. Honestly, that Direct Monitoring and literally dozens of references to setting up Control Room stating “ok, first, turn on Direct Monitoring” was the real issue. It isn’t necessary at all, not sure why it’s always the first thing mentioned in a tutorial on that, but I STILL can’t get it to work correctly with DM on, I get input but zero output. I got so hung up on that I didn’t see the forest through the trees. Thanks again for the assist, I’ll keep on tweaking the setup and hopefully streamline the setup even further, but for now I’m VERY happy to be tracking again!!

Good to hear it works.

The reason for assigning Mix 2 as stereo output is only to show hardware tab. Otherwise I would leave it not connected. As you hear everything through control room main output.

Direct monitoring is optional. You get almost zero latency and some things in dspmix are remote controlled from daw.

But if you need to monitor with vst effects while recording (this only affects the track you are recording) turn the direct monitoring off. It’s probably a good idea to solo the daw channel in dspmix so you don’t hear the dry signal from dspmix.