Rest in condensed score

Hi,

Here is a rest figure problem in condensed score.

If you look at the clarinets, how could I get a semi-pause to complete bar 43?

Also, how can I have an eight-note rest instead of two sixteen-note rest for the bassoon in the same bar?

Thank you for your help

1 Like

You seem to have added a lot of manual condensing changes.
Does the problem persist if you remove them and/or if you change certain options in the change?

1 Like

A semi-pause on beats 2 and 3? Not sure it is legit…
As for the two 16ths, I don’t know… Have you tried to reset them, or use force duration to force them into an 8th?

1 Like

I meant on beat 3 and 4. Sorry.

What happens if you move the last condensing change to beat 3 of measure 43 and uncheck the bassoons in that change? This is what I get:

4 Likes

I am quite new with the heavy use of Condensing Change.

Could you do a screen capture of the four condensing change of the page.

I know I am asking a lot and I apologize for it.

Thank you in advance,

Louis

3 Likes

You are an angel, John!

My parameters were similar to yours. Still not working.

There must be something I missed before.

Louis

Sorry, I misunderstood the problem. Were there any explicit rests to suppress (so that they become implicit and respond to the rules automatically) on bar 43 for the clarinets, when in galley view?

All the rest are implicit, Marc.

But the project was imported in XML at the begining.

I erased the rest to check if there was any changes. None.

I rewrote the bars for the clarinets as well. Nothing changes.

I must have done something in the bars before.

Louis

1 Like

Ok. As usual with condensing, having a file to play with is really necessary to try to understand what is going on. Sorry I misled you :pray:

3 Likes

Don’t feel that way, Marc!

I feel lucky to have people having so much experience with Dorico to take the time to look at it.

In order to get the full picture, here is the flow of the movement in which the problem appears.

Farrenc Symphony No. 3 Master 10-30 - 2nd movement.dorico (1.3 MB)

In your Dorico project, if I enable condensing, create a system break at the start of measure 42 and apply the four condensing changes I pictured previously, I get the same rests as I showed in the fifth post of this topic. Do you get something different?

Dear John,

Nothing changed.

I inserted a Frame Break on 42. Then I applied the Condensing Change as proposed by you. It does not change anything at this point.

I made sure all the notes are on Up-Stem-Voice 1 to avoid any confusion.

I also made sure all rest are implicit.

The problem might be at the parameters on Notations Page.

Here are the settings I have :





At the risk of confusing matters… I opened your project, enabled condensing, applied a single condensing change in bar 43 and got this…

Which seems to accord with your initial request. (or have I misunderstood?)

Farrenc Symphony No. 3 Master 10-30 - 2nd movement-edit.dorico (2.1 MB)

1 Like

Here is a revised version of your project after performing the steps I described in my previous post:

Farrenc Symphony No. 3 Master 10-30 - 2nd movement - revised.dorico (2.1 MB)

1 Like

Well something worked!

I closed the project, as I was working on another, I came back to it and… miracle. Here is the result at last.

My warmest thanks to all of you.

1 Like