Rest in Voice 1 not appearing in Pickup Bar

In a score I’m engraving right now that include a 2 staff organ part, the pedal enters first—alone. I have a pickup bar, and the organ part entered in a second downstem voice, but I can’t figure out how to get a quarter note rest to appear in voice 1. The meter is 3/4, and there’s a 1 beat pickup.

Any advice that you could share would be most welcome.

Try this:

In Write mode, select the quarter note rest (in up-stem voice 1) in the pickup bar. Open the Properties panel, enable Force position and duration. Then enter the note you want in the down-stem voice.


Put the caret upstem voice 1 at the beginning of the piece, shift-b, rest enter. (in the popover, write rest then press enter). This should work.

This unfortunately inserts a whole rest. Maybe it’s a bug… it seems like it should be able to see that a whole rest isn’t the best fit for a 1 quarter pickup bar. Maybe in a future version. Steven’s approach did work though.

Fantastic! Thanks!