Rest / Voices problem

In bar 3 I ended the voice in the left hand after the first 8th note because I don’t want the rests to appear in that bar. I do want the rest to appear again in bar 4 but I can’t select anything beacuase there are no notes there.

Do I have to manually delete the rests in bar 3 instead of ending the voice or am I missing something?

Thanks in advance.
מחזור שירי פוגל - Copy (2) - Copy.dorico (1003.1 KB)

Without having access to a computer right now, try positioning the caret at the start of bar 4, ensure you have the correct voice enabled, press Shift-B and type in “rest”.

Does this work?

Yeah, thanks!

1 Like