Restore 9.5 Behaviour on bypass of montage plugins

Hi

I have assigned a shortcut (B) for ‘Bypass All Plugins in the Montage’. This is the same assignment as I used in 9.5.

If I use this shortcut in WL 11 the playback anchor moves to the point in the montage where I activated or deactivated the shortcut. In 9.5 the anchor remained in place as it should.

Strangely, if I use the green bypass all button in the montage, the anchor remains in place (the expected and desirable behavior).

A shortcut for this bypass function is very useful and I have tried to trouble shoot this without success.

Any thoughts?

What shortcut do you use?

Hi PG

I have assigned the shortcut as B

I have also tried other characters with the same result.

I used B in 9.5 as well.

File>Preferences>Shortcuts>Audio Montages>Bypass All Plug-ins in the Montage … assigned B

Thank you

I don’t recommend using single letters shortcuts.
Try with another shortcut with Ctrl, Alt, or whatever.

Thank you

OK I tried a couple of two character combinations but the same behavior seems to persist.

I double checked in 9.5 and the anchor remains in place.

I’ll just use the green button on the montage effects I guess.

Not sure what function you mean (“green button”) because this works with B:

This is the green button.

PG

Yes the shortcut definitely works. There is no problem with that at all.

It is just that the playback anchor moves to the point in the montage where you use the shortcut. (that is the effects are bypassed or re-engaged),. The result is that after using the shortcut, if you hit enter (or spacebar etc) it will play from the point where the bypass shortcut was last used. Not the previous anchor point. It does not do this when using the green bypass button (that is, the anchor point is preserved).

I initially thought it might be some playback option I had accidentally engaged. But I could not identify anything like that. And, it behaves as expected if the green button is used instead of the shortcut. I hope that makes sense.

I will make some more investigations when I get to the studio later (we are in different timezones). One thing I haven’t tested is if this behavior is the same for clip effects as track effects (which I almost always use) and I’ll do this later.

As always, thank you for your time and response.

Now I see your point. This will be fixed for WaveLab 11.1.

Philippe

Thank you PG

Apologies for not explaining it properly at first.

You and the team are the best and always appreciated.

Hi PG

This did not seem to make the 11.1 cut. Can I respectfully ask that this be put back on the to do list please.

Indeed, I thought this was done. I note it. Hopefully for 11.1.20.

Thank you kindly!

FYI, the fix will be included in WaveLab 11.1.20

1 Like

Thank you for the update