Restore Master Section Preset problem

Hello PG,

I get a problem restoring preset if I move the folder with wavs to a different one. Then I load up the file and load preset button is not possible anymore. This is very inconvenient as I sort my work to different folders anfter the job is done and cannot recall the setting if I need a quick change. And copying it back to where it was is not a nice solution, do you agree? Maybe there is something in the setting I can click to make it work?


If you choose the option like this:
you should not encounter the problem.

Thank You PG!!!

I still get the same problem PG!

I marked the option and chose a folder as you showed. But still if I move the folder with the masters to another one I am not able to recall the settings loading the file from a different folder. If I move it back it works.

Am I doing something wrong or is this how it should work?


I meant, the option should be unchecked. In that case, the setting files are created side to side to the audio file, hence if you move a folder, the settings are moved along.

I have unchecked it, saved settings, it created file inside the folder.

Moved the folder and loaded file again, but the load settings button is not active.

So it doesn’t matter if option is checked or not, moving folder disables loading the presets(load button is not active). If I move folder back where it was it works again.

Any possible solution for that PG?

I have just verified again with 7.2.1, and I can’t find a problem. I did this:

  1. I made sure the option “Save in an independent folder” is unchecked.
  2. Open a wav file
  3. I add some Master Section plugins
  4. I click on the button at the bottom right of the wave window, to store the active Master Section preset.
  5. I quit WaveLab
  6. I move the audio file, as well as the file with the same name, but with .vs as extension, in another place of my computer.
  7. I load WaveLab
  8. I open the file from the new place.
  9. I click on the other button at the bottom right of the wave window, to restore the active Master Section preset… success.

Sorted it, I also need to uncheck the option in the editing window. Creates vs files now all all cool:)