Retrologue 2 presets

Just bought old school electronica presets for Retrologue but can’t them to appear…

Here’s the screenshot of where I’ve put them.
Retrologue presets.JPG
However, going back into retrologue browser the folder doesn’t appear…
Retrologue presets 2.png
Any ideas? Have tried restarting and rescanning media bay

Did you manually put the files there or through the installer?

If manually, I suggest you remove them and run the installer instead, so that it directs Retrologue to the new patch folder.

Hope this helps…

Thanks . Unfortunately there wasn’t an installer included in the download. Just the presets…

Try adding them to your User-Presets:
C:\Users[User Name]\Documents\VST3 Presets\Steinberg Media Technologies\Retrologue

EDIT: They won’t show up as a library though, but you could tag them in MediaBay afterwards.

Thanks - that’s great. I’ve got them to show up in the top box but not the box next to the word “Retrologue”. I guess that’s for libraries only? I’ll try tagging them in media bay.

On Windows copy the whole preset folder into:
\Documents\VST3 Presets\Steinberg Media Technologies\Retrologue\

On Mac OS use this folder:
/Users/YourUserName/Library/Audio/Presets/Steinberg Media Technologies/Retrologue

Then run a quick rescan in MediaBay and it should work.

Thanks. Have done this. Unfortunately they still don’t show up in the libraries pane.

Hi.

You need to tag them first.
Open Media bay (F5), select all the presets, double click in the Library Name field and type in a name.

Then they should show up as library.

1 Like

Boom! Thanks that nailed it! Be nice if the developer had done that initially :slight_smile: