Retrospective Record Broken?

Seems to record just 1 bar of random junk.

Anyone else?

—JC

Works fine here.

Are you using 7.01?

mine is greyed out …
:question:

Definitely broken. Had this problem on 3 CPRs now.

Anyone else?

—JC

Perhaps try exporting the media and re-importing into a newly created project file in Cubase 7?

I use MIDI retrospective record hundreds of times a day and it’s behaving exactly how it always has for me. It bugs out once in a while, but maybe 1 in 500 odds.

Working fine here too.

Hmm…

Thanks for reporting, gentlemen.

Could anyone on -Windows 7- report if they’re having this issue?

—JC

+1
{’-’}

Windows 7 64bit here, and it works fine for me.

Denis

FIgured it out… I guess.

In desperation, I went into Preferences and changed the default # from 10,000 to 100 and then saved.

It worked for a couple of times. Then stopped.

So I tried changing the Pref again.

It worked for a few -more- times. Then stopped again.

So I tried changing the Pref again.

…third time seems to be the charm.

My guess is that the Prefs got damaged somehow during my update from 6 to 7 as I’ve had similar strangeness with key commands (some imported, some did not.)

—JC