Retrospective record not working

I’ve been using respective record for along time- but the last few days the option to turn this feature on is dark. Meaning it’s still listed in the pull down menu under Transport, but unable to turn it on.
It was working one day then not the next.

Also I’m using Cubase 7.5 on a pc


Could you try in Cubase Safe Start Mode [Disable preferences], please?

Is it enabled in File > Preferences > Record–MIDI. ?

Yes, I’ll try that