Return to start?

Hi all,

I hope you are all staying safe in these trying times!!

I’ve been trying to solve this one myself, but failed miserably, so looking for a solution to what appears to be a simple issue!

I am used to starting and stopping my playback by using the space bar, which I have been doing for a long time, but something has changed since the last update!

When I use the space bar to start, all is fine, but when I then use the space bar to stop playback, the curser returns to the start?? I usually have the wave forms zoomed in and if I need to edit anything the curser used to stay where it was when I stopped playback via the space bar, but now it doesn’t? I have tried using the numerical keypad (enter to start and 0 to stop) but is still returns to the start??

I have looked through the preferences, and the “return to start” option is NOT checked, and I cant find any other options to prevent this happening!!

If anyone can offer a solution I would be extremely grateful!!

Thanks all,

Jim B

You could try going into Key Commands and see if you have StartStop = Space

It is possible that this has been changed.

Preferences - „return to start on stop“.

He has already looked into that.

Thanks for your suggestions.
Sorry I didn’t make it clear in my OP, but I had looked through the preferences (“return to start on stop” was NOT checked), and I looked at the key commands for start/stop using the space bar and/or enter or 0. They all looked to be correct.
I don’t know where to look now!!!

Jim B

Did you try activating “Return to start on stop”, applying it, using it once and then deactivate it again and apply?

Sorry missed that.

Save you preferences then trash them to see if that works???

It is definitely a puzzle.

Hi all,

Firstly, many thanks ggmanestraki, I did as you suggested and it appears to have solved the problem :smiley:

So all running well again!!

Thanks for everyone that had some suggestions!!

Jim B

Hello, please check this video, it is useful.

Thanks keto88, I did look at this because the issue is still causing me grief!!

I set up the key command as the video showed (shift + space bar) and it seemed to work fine, until I highlighted a an audio track, and then it went back to the issue I had when I started this thread :angry:

After spending a few hours going through, and testing different options, of the entire preference list I have realised this morning, that the issue is with ANY track (audio, instrument or midi) and here is what I have discovered.

In the project window, if NO tracks are highlighted then the stop / start function works as expected, i.e. when I zoom into the track, space bar to start and then space bar to stop, the curser stays at where I stopped playback :smiley:

Here’s the problem!! When I click on a track, ANY single track (audio, rendered, instrument, midi it doesn’t matter which type!!!), in the project window and it turns black (default setting) the curser immediately moves to the start of the highlighted track?? I don’t remember this happening in the past and I cant find any preferences or information regarding this performance?

If I clear the selected track (by clicking in any clear space so the track goes back to its original colour) then the start /stop works as expected :question:

Silhouette, in an earlier response suggested saving, then trashing my prefs, so can anyone tell how to do that please?

Of course, it may be that this is how Cubase Pro should operate, so could any of you let me know if you can replicate this problem with your set ups?

Sorry to be a pain, and many thanks for your patience!!

Jim B

Could it be related to this https://www.steinberg.net/forums/viewtopic.php?f=286&t=191426

Do you have video follow edit mode on?

Hi KHS,

Thanks for that, I’ll have a look later tonight and report back.

Jim B

KHS,

Thanks for the tip, that has sorted out my little “challenge” :smiley:

Thanks for taking the time, it was driving me crazy!!

Problem officially solved!!!

Jim B