Reveal in Finder not working in Pool? Mac

Hi,

Dropbox? Is the folder somehow synced with Dropbox?

Yes, I put my Cubase project folder in dropbox on my SSD for double backup.
As I said, the issue also happens on the root SSD folder path too so it’s not a dropbox issue…

Hi,

Is the SSD drive the external one?

Correct…

I have the same problem. “Reveal In Finder” is not working here when the files in the Mediabay or the Audio Pool is on an external drive. There is no problems when the files are on the system-drive.
/

I still have big problems with this… the only thing I can narrow down is that external projects don’t open the right location in finder… I’ve tried re-naming my external drive and putting the project folder on the top level of the drive… but still nothing…

Hi,

Could you please attach a screenshot from Pool and Finder, where I could see where the files are located and the *.CPR file is located?

For sure. Here’s the file. I also tried to bounce the selection so it was a newly rendered audio file.
fwiw I also tried dragging in a file from my local (desktop) music folder and then trying to open in pool and finder with the same result.

.cpr file is in folder above /Audio as usual

Other random maybe helpful info:Drive is formatted in Mac OS Extended (Journaled) and isn’t used for time machine backups.


Hi,

Could you try to reproduce it without the Dropbox involved, please?

Hello, yes that’s what I meant by this… anything on the external drive seems to not work

1 Like

Same here. I have tried everything now!