Reverb channel effects not working


In the Mixer window, I am unable to use, remove, add or change inserts in the FX channel. I added a plugin that is not functioning. It did work for a while, but I don’t know what happened that has made the Reverb channel unusable. If I click the “e’ button to see the plugin window, nothing happens. If I attempt to remove, add, or change inserts, I see a popup window appear with an exclamation mark and the message “An error occurred”. Effects plugins continue to work on individual instrument channels and the master output channel, including the plugin that is not working in the Reverb channel. I am using Dorico but saw this issue in the prior version as well. I have tried disabling all sends and effects in the project. Are there any tips on resetting the FX (Reverb) channel in Dorico? I thought of inserting/changing effects plugins from the mixer directly in Play or Write mode, but this does not seem to be possible for the Reverb channel.

I’m on macOS, not using Rosetta and all my plugins work on M1 silicon (I tested them in other channels and my DAW)

Video shows:

  1. pressing “e” with no response
  2. Attempting to remove the insert that is “stuck” in the first insert slot
  3. Attempting to add a different plugin in the second slot
  4. Adding a plugin in the output channel. This works as expected but notice how the plugin in the FX channel reverts to a power on state (but it is not usable)


Hi. It’s probably a case where sending a diagnostics file could be useful, so that the team knows exactly which plug-ins are running, what your system is, etc…
I don’t remember a case like this reported on the forum, but as time goes by, the more the problems have been reported :sweat_smile:

Thanks Marc. I’ll do anything I can to help with the troubleshooting. A diagnostics file is attached.
Dorico (1.5 MB)

1 Like

Hi @AdagioLearner ,

this is a weird one. It appears that there is a discrepancy between Dorico and the audio engine. According to the audio engine log, there is no effect channel, but Dorico thinks there is one and lets you insert something and the audio engine then says: Error, can’t do that, there is no such channel.

If you start a new project, do you have the same problem? Could you also please share that project with me? If you don’t want to post it publicly, you could send it to u dot stoermer at steinberg dot de. Thanks

Did you manage to deal with this?
I had just the same problem.
Thank you in advance!

Hi - Working with Ulf we determined the problem was unique to one of my projects only. Reapplying the playback template fixed it. We weren’t able to determine the root cause but it has never cropped up again.

You mean to start the template from the beginning?
Thank you very much!

In my case, I had previously saved a custom playback template because I was using non-factory sounds in the project. I reapplied that one to fix the issue. I recommend backing up your project first if you have made instrument changes after the last time you saved the playback template.

You should be able to simply do Play > Playback Template, choose the playback template you want to apply, and click Apply and Close.