Reverb in Cubase Elements LE 8

I am using Cubase Elements 8 LE. When I add VSTs, there is a reverb with all the plugins. I am using Piano not keyboard. But the instrument as such has got no reverb. This can be verified by closing Cubase and playing the instrument. Is this so by default in Cubase? How can I get rid of this reverb? When I presss the keys with the plug ins on, the sound lasts longer than usual. I am not comfortable with my work this way. The same reverb is not noted in Nuendo(I got Nuendo 4 ). How can I get around this issue in Cubase?

You must have a reverb VST activated somewhere in the sound chain. You need to disable it. Most likely it is inserted on the track you have your piano on or on the main stereo out channel. Check for it in the inspectors section for each of those.

Regards :sunglasses: