Reverb w fade in-loud sound at start of playback of mixdown

Fade in with reverb causes a loud sound at the beginning of audio mixdown playback on external player.

EDIT-I found a clunky, but totally effective workaround for “reverbed crunch.” The sound is definitely related to reverb plugins. It’s almost like reverb tails are audible at the start of fade-ins–like the reverb tails override the fade in processing during the mixdown exporting process. So my workaround to solve the loud “reverbed crunch” in fade-ins is this: All audio tracks immediately to the left of (i.e., prior to) the start of the fade-in region get processed with “Silence” (Audio>Process>Silence). I silence the audio for at least the preceding 5 seconds to make sure to eliminate any of what you could call “reverb carryover” into the fade-in region on mixdown. This works perfectly to eliminate the loud sound. AFTER THE MIXDOWN, DO NOT FORGET TO ROLL BACK THE SILENCE PROCESSING IN Edit>History or Edit>Undo. Otherwise you could either lose that audio or have to go through time consuming restoration from project backups. Other workarounds that might also work to eliminate the “reverbed crunch” (but I have not yet tried): (a) automated muting of reverb or audio in the tracks to the left of the fade-in region. This takes much more time, but eliminates the possibility of unintentionally losing the silenced portion of the audio; or (b) temporarily deleting the audio in the tracks to the left of the fade-in region. That method carries the same risk as Silence processing–of unintentionally losing audio, if careless.

When I export audio mixdown with a processed fade in with any reverb, playback of the resulting WAV file starts with a momentary louder, reverbish noise that I do not hear when playing back the audio within Cubase. After first posting this issue someone with the same issue posted and accurately called it “reverbed crunch.” That focused my trials and errors. So I have just isolated the cause to be REVERB on either an FX track or inserted in master buss, with fade in applied. Fade in/no reverb mixdown is fine, reverb/no fade mixdown is fine. But fade in with reverb mixdown is the problem. Have tried many reverbs from different companies, including Steinberg/Yamaha. The problem is consistent with any of the various reverbs!

I have a short sample of audio that has the issue. This forum will not allow a WAV file. I can post it in the cloud then list a link if it helps someone identify the problem.

Please help me solve this issue, since it is ruining my mixdowns. The only method I have found to cope with this issue is extraordinarily inconvenient and time consuming, so I have only tried it a few times: namely, I import the previously exported mixdown WAV back into Cubase, and process the start with silence and re-export it with no other plugins or processing.

I have only been using Cubase (or any DAW) for about 1 and a half years, so admittedly, I may be missing some setting or checkbox in the preferences.

Google search on this problem showed a SOLVED 2012 Steinberg forum post on what seems like this topic, but when I click on it, it shows nothing on the server. Even checking Google’s cached search resulted in nothing, a dead end.

I am using Windows 10 premium 64 bit on a pretty powerful desktop computer with reasonable multi-core processor and RAM installed. This machine has never slowed my workflow nor has it caused any trouble on demanding audio or video processing. Cubase Elements 8 64 bit. Recordings and monitoring through a Steinberg UR44 interface.

  1. I have two mono (electric guitar captured via two microphones) and one stereo (pre mixed instrumental) audio tracks, with two Fx tracks (reverb and ambient room guitar cab/mic IRs) and position locators to mark the start/end of the segment to be exported. 24/44.1. No midi or non-audio tracks.

  2. I manually process a fade in using “Audio-Process Fade In” menu command applied to a selected range. The start of selected range for fade in coincides with the #1 locator. (I use the same method to process fade outs at the #2 locator, with no issue).

  3. Export audio mixdown (output as WAV, 24/44.1) with no automation, and a few plugins, most of which are from within Cubase.

  4. On playback, the exported, mixed down WAV file starts with a louder than zero sound or pop (and which is noticeably louder than the following fade in sounds. After the initial “pop” those later sounds are at the low-then-smoothly-increasing levels I would expect with a fade in), notwithstanding that I processed a fade in, which should start the level at zero and build up gradually.

On each mono track, I have a bit of high and low cut filtering, inserts with (a) Vintage Compressor (Cubase) then (b) Saturation Knob (Softube) and sends to (1) reverb Reverberate Core (LiquidSonics) and (2) NADIR convolver with ambient room mic IRs. No EQ, sends or inserts on the stereo track. On the master output track I have these inserts: (1) Vintage Compressor, (2) Reverberate Core, (3) Saturation Knob, (4) Brickwall Limiter (Cubase), with no EQ.

Things I have tried that do not help: freezing tracks, dithering the output, removing DC offset from each audio track within Cubase (tried it before/after fade in processing), processing the start of the audio segment with Silence after fade in processing and before export, moving the locator forward or back from the original starting point, moving the start of the fade-in range back or forward from the locator location, using snap to zero crossing/snap to grid when setting the locators and selecting the fade in range, using different fade in templates, suspending VST processing when no audio is present.

This does not sound or behave like a buffer size issue, nor is the problem within the recorded audio material itself. All sounds perfect when I play back the segment within Cubase. The issue is only audible in the exported WAV file. My media player client (VLC) does not make this sound in playback of other audio files. It sounds almost like Cubase is starting the export a tiny bit before the locator (i.e. before the fade in), or put another way, like the fade in processing starts after the left edge of the selection area.

This is the first time I have posted on this forum, and the first time have not successfully solved a Cubase issue myself. Any help or insights will be greatly appreciated! Thank you in advance.

i am having the same problem here. it sounds a bit like a reverbed crunch …

i used to work with a full version of cubase 5 and 6, without any issues, but with the 9 LE, this appears …

anybody any id ?

thx in advance !

Zazi, Any solution? This is still a big issue for me. I hope someone at Steinberg chimes in with advice. Your reference to “reverbed crunch” was spot on, and lead me to isolate the cause of the fade in problem: REVERB.

I have isolated the cause, but haven’t solved the problem.

Export mixdown with reverb, but NO fade in is no problem.
Export mixdown with NO reverb, but with fade in is no problem.

The issue is with fade in WITH reverb in either an Fx track or in the master buss, or both. I have tried different reverb plugins by various companies (including Steinberg/Yamaha), all produce that “reverbed crunch” if I do a fade in.

Steinberg please help here!

Zazi, I reached out to Steinberg US support and just had a call from them. Here’s an update on this issue. Steinberg support replicated this issue (reverbed crunch in fade ins on mixdowns) in their testing, and identified it as a technical bug in Cubase. They will escalate the issue up to the Cubase development folks, who will hopefully fix it in updates. Jeff, the Cubase support representative, told me the issue also presents itself in newer builds and fancier versions of Cubase (Elements 9, Artist, Pro, etc.). So upgrading and updating your Cubase version will not fix the issue. Jeff said he’d get back when they find something that helps. I’ll keep you posted.