REVerence breaks when I change bufferrate in audio interface

Hi

I have Cubase 6.5.5 64-bit running on Windows 7 (i7 with 8gb ram, 512 SSD and 2TB secondary hard disk) using M-Audio Fast Track Ultra 8r.

I have been using this setup for over a year without any problems. I have been working on a project which is starting to get to the CPU limits so I upped the buffer rate in the M-Audio driver from 512 to 1024 to give me some more resources for the project.

When I upped the buffer rate, relaunched Cubase and opened the project, all the instances of REVerence (of which there are 20) got corrupted where they would sound a lot more wet than they should and waveform that shows in the panel on the left of the plugin either disappeared or a small segment of the waveform showed (the Spectogram tab was also empty). There is nothing much I could do to ‘wake them up’ (ie. switching the plugin off and on again). Strangely, I could save the preset and reload it and all would be fine, but save the project and re-open it and it’s corrupted again.

So I then tried a test project with just one instance of the REVerence plugin and nothing else and I could repeat the problem (sometimes restarting the PC and Cubase between tests), so it’s not project dependent.

Now the weird thing is that when I switch the buffer rate back to 512 or change the ASIO driver (ie. via Device Setup) to the default driver, it solves the problem.

The driver for the Audio Interface is up to date.

What I have tried so far:

Deleting the Cubase preferences folder
Updating the Plugins list
Disabling some of the newer plugins I’ve purchased

I’m not sure what the best next steps are.

Are there any experienced users who could give me an idea of what to try. Should I reinstall Cubase? Would that make a mess of my third party plugins (ie. would I have to install them again)?

Any advice would be gratefully received.

Thanks
Pete

20 instances of REVerence is a lot of processing.

Personally, I would suggest either using Freeze on channels that have REVerence on them, or consolidating down to 3-5 instances of REVerence on FX Channels and using the Sends function to reach them.

Thanks for your reply Chris.

Although I agree that’s a lot of processing power, this computer has a really speccy processor (cost 50% of the entire PC build), and on top of that, the problem was reproduce-able in a test file with only one instance of REVerence and no other tracks/plugins.

What I was hoping for, were some ideas of what procedures I might want to think about trying that could fix this problem. ie. is reinstalling Cubase worth a shot or are there some other tricks that I may not know about.

It is odd that saving and reopening the project would cause a change in the settings of the plugin. I would not expect an uninstall/reinstall to fix that, but I doubt it would make things worse either. You could try trashing your app data as well:

First, please shut down Cubase. Then go to the Start menu, All Programs, Cubase 6, Cubase 6 Application Data Folder. In the top address bar, you should see “App Data (roaming) Steinberg” Click on Steinberg at the top. This will put you in the Steinberg app data folder. Trash any Cubase or Nuendo folder that you see here. This will trash your key commands, preferences, sound card settings, etc. Hopefully it will clear up the problem you are having. Restart Cubase. You will need to reset your audio outputs (Devices, Device Setup, VST Audio System).


If the problem persists, in the new empty project with a single instance of REVerence, what patch are you selecting? If you save that project as “Steinberg PreJay123 test”, then close and reopen it, do the settings on REVerence change?