Reverence not coming up


I’m trying to insert Reverence [Reverb] on a vocal track and when I try to do so,
nothing happens. Roomworks does work as well as other plug ins when I Insert. When
I insert Reverence on other Projects it comes up no problem. I tried
freezing all remaining tracks to make sure the CPU is not overloaded, but
still the same problem. Something is causing Reverence not too load up with
this project. If I look at my meters for CPU and Hard Disk, they are safely within range

Any help to solving this problem would be much appreciated

Win XP SP3
Cubase 5.5.2

What’s the RAM usage in that project?

I have 3.1 G of Ram and my Performance indicator for Physical memory shows that I have 1.2 G available and that Cubase is using 1.4 G for the project.

The other projects are heavier than this as far as RAM goes and no problem with Inserting reverence. I tried reinstalling Cubase but same problem. Maybe something got corrupted in the Project files. I don’t know.

Update: I was getting Runtime errors on 2 projects (out of 12) whenever I would enable Reverence or Roomworks. I did have them enabled for other tracks. My RAM would show about 900M available. So I upgraded from XP to Win7 64 bit with new CPU and 8G RAM. No more Runtime Errors.