'Reverse' Process Not Working in Cubase 11 Pro

I’m currently working my way through a Born To Produce EDM tutorial course. It’s not my favourite genre, but the teaching itself is good and is easily applicable to most other genres. I’ve encountered a problem which I’m hoping I can get help with: I need to select an event on a track (a clap imported from the mediabay). ) and reverse it before placing it at the end of a bar. After selecting the event, I go to audio>processes>reverse. Nothing happens. The waveform in the event doesn’'t change.
I found some advice online which suggested uninstallling and reinstalling Cubase. I did that. It didn’t solve the problem. I’d be grateful for any advice which may help.


Isn’t the Audio Event in the Musical Mode by any chance?

Hi Martin, I’m a relative newbie and am not familiar with the use of musical mode. What I can tell you is that when the audio event is selected, the musical mode section on the info line shows only a - .
When I toggle between musical and linear time base in the inspector, the reverse process does not activate. I’m clearly not doing something which I should be doing. Thanks for your response.

Try shift+right clicking the event and reversing from the menu there (Processes > Reverse or something along those lines), or selecting the event with a left click and pressing F7 to access Direct Offline Processing, and reverse via that.

Hi, the first suggestion (right click>shift>Processes>Reverse didn’t work. Selecting F7 brought up a Direct Offline Window Processing window. There is a ! next to the title of the event. There is also a list of all my attempts at reversing the event. Each attempt has a ! next to it. In that window, I select + Process and Reverse. It doesn’t reverse the event, it simply adds the attempt to the list of previous attempts with a ! next to them.


Yes, this mean, the Audio Event is not in the Musical Mode.

This means, something is blocking the Direct Offline Process to trigger the process. Anything specific with the Audio Event? ARA component or any other process in use?

Hi, I just imported more audio clips from Mediabay. They import in musical mode. Again, attempts to reverse them are unsuccessful. There’s nothing specific about the tutorial project that I can think of. Is there any way of testing from scratch with an empty project?

Launch Cubase whilst holding down Ctrl+Shift+Alt.
This will launch it in safe mode with default preferences.

I followed your instructions and was able to open Cubase in Safe Mode. I was given three options under ‘Preferences’. I chose the option ‘Delete program preferences’. The idea was to then import an audio clip from Mediabay into a new audio track and see whether or not the event could be reversed. Unfortunately, due to a construction error in importing the clip into an audio track, I have no visual representation which would enable me to see the waveform in order to determine whether the reversal has taken place. Please advise further.


Do you use any sample from the built in Cubase library? Could you name the file, so I could try it with the file on my side, please?

Hi, it applies to all audio from the built in Cubase library. When trying to import any audio from the Cubase loops and samples into an empty project, it doesn’t work. I get ‘image construction error’ every time. This started to occur following your advice that I should hit ctrl>alt>shift when launching Cubase.
My initial enquiry was related to why the reverse audio process wouldn’t work. I will uninstall and reinstall Cubase in order to reset it, after which I will get back to you to see if we can establish why the audio reverse problem was occurring.


Do you have full write permissions to the Project folder and all parent folders?

Hi, I’m sorry, but I don’t know what that means. I an currently in the process of downloading and reinstalling Cubase. When it is completed, I will open Cubase in safe mode. Which of the options should I select?


You are on Windows, right? Please, make sure, you install it as Administrator, to get all permissions you need.

Do you mean I should install Windows as administrator or Cubase as administrator? If you mean install Cubase as administrator, please advise as to where that option can be found when reinstalling via Steinberg Download Assistant. I always launch Cubase as administrator by right-clicking on the icon. Thanks again.

Hi, I’ve now tried to solve the issue on another PC on which I installed Cubase Pro 11. I tried the suggestion from Zaorsha that I try highlighting the event, holding alt and right-clicking on it. I was then able to select processes>reverse from a menu and it worked. I will use that PC until I can resolve the issue on the other two machines. Thank you for your posts.

1 Like