Reverting to 7.0.5

Is anyone having issues with inserts on audio tracks? Can’t seem to get it to open in 7.0.6

Is it advisable or even possible to revert back to 7.0.5 from 7.0.6?
I’m in the middle of a contracted production that needs to get out the door before the weekend is over.
I (unwisely) did the upgrade before I finished the project. PC AND Cubase is new for me and I’m now in a pretty nasty cycle of surprises that started with not being able to find my guitar inserts. Anyone figure this out yet?

Aloha,
Not sure but after reading your post I went to MySteinberg and found this page.

http://www.steinberg.net/en/support/downloads/downloads_cubase_7.html

I may be wrong on this but it looks to my like you would install 7.02 and then install the .05 update.

Anyway it is a shot in the dark. Perhaps someone else will chime in.

HTH (hope this helps)
{’-’}

Eegads, what were you thinking?! With Steinberg’s track record, you should at least expect your project files to be useless after an update.
Jeez, man. Don’t update during a project, that’s bad juju, even if it does go smoothly.

There’s no way to revert because Steiny thinks their updates are flawless, so you have to deal with their hubris the hard way: start by removing everything and rebuild to the version you want.

That involves uninstalling Cubase, trashing your prefs, and re-installing the one that came with the DVD or the 7.0.2 one available from here:
http://download.steinberg.net/downloads_software/Cubase_7_and_Cubase_Artist_7/7.0.2/PC/Cubase_7.0.2_Complete_Installer_win.rar

If you don’t have a backup of 7.0.5 (I don’t blame you) you can still grab it here:
http://download.steinberg.net/downloads_software/Cubase_7_and_Cubase_Artist_7/7.0.5/PC/Cubase_7.0.5_Update_win.exe

EDIT: Or, apparently, you can skip that rigamarole and get them both together here:
http://download.steinberg.net/downloads_software/Cubase_7_and_Cubase_Artist_7/7.0.5/ISO/DVD1_Cubase_7.0.5.iso

I’ve never used that last one, good luck with it.

Point updates should be no problem, so long as the project converts correctly upon a full version upgrade.

Thanks.
Plasuma, I see you are using 7.0.6
Are you having issues with inserts on audio tracks?

Simply uninstall it via windows control panel…!? tried that?

note to one’s self " create a restore point before installing an update "

I have no problems in the 6 projects I have tried. They range in about 60 to 100 tracks per project mostly audio tracks. most tracks have an insert or two. I suspect something went wrong at your end, download the 7.05 version make a restore point and update again to 7.06.

Not at all, my projects seem to be working fine, even older ones from C 6.5 and when I was trying to use 7.0.5.

I’d call this the latest usable version for my needs, which include:

MIDI Editing
Working with Vienna Ensemble Pro v5 over a local network
Use of AudioWarp and VariAudio on 30+ audio tracks and comps
Use of multitudes of bloaty third-party effects in the mixer like QL Spaces and DynEQ
Saving / loading of mixer FX Chain presets (some including said bloaty effects)

All in all, everything is peachy-keen after only an entire year of headaches! Oh, but I’m sure I’ll find something if I look around…

Kool!
{’-’}