rewind and fast forward buttons not working


Having a strange problem that I’ve never encountered before, in that the fast forward and rewind buttons seem inoperative in one particular arrangement. The light up blue when pressed, but the cursor fails to move. Play/record appear to work fine, so this is not a master/slave sync issue.

As I said, this only seems to happen on one project. I am editing one long stereo track of about 5 wav files, imported/converted from MP3’s stored on an MP3 player. I tried cutting and pasting the wavs into a new empty arrangement and the same thing happens.

I’m sure I must have inadvertently pressed a button somewhere, but can’t think what and there’s certainly nothing obvious.

Any ideas?



SOrry to bump this up again, but this is driving me nuts!! How can the rewind/fast forward buttons be disabled for one project?? What’s going on? Please help…


Nothing of value to contribute unfortunately, but you could try trashing your preferences?

You do have a couple things to try. The first things I think of are:

  1. Saving the project under a different name (a.k.a. myproject-01) like it does after a crash

  2. Does the key command for these work?

In my setup, I have assigned F to fast forward and R to rewind. This fits my workflow very well, especially since it’s really easy to remember which is which. Trashing prefs is worth a try as well. :wink:

Well this is weird, because when I had the problem, neither the keyboard shortcuts (+/-) worked, or the transport buttons. But about half an hour into working with it last night, it miraculously and for no reason I can fathom started to work again! Totally odd, but at least it seems to be working as normal now!

Thanks anyway