Rewire Problems on PC between Nuendo 5.5 and Reason 6

Hi All,

This is my first post so hi to you all.

I am having a problem getting Rewire to work.

I recently reformatted my PC and i have put both Windows 7 32 and Windows 7 64 on separate drives. I am using Windows 7 32 bit for my music software (due to my Waves Plug ins not working in 64 bit at all), and my film editing software on the 64 bit OS.

I have installed Nuendo 5.5.1 32 bit on my 32 bit OS as well as Reason 6.01. When i open Nuendo and go to the devices panel, there is no instance of the Reason Rewire device.

I saw a thread on a forum saying to copy the Rewire.dll into the Nuendo folder and delete it from the Reason folder. I tried this and the Reason Rewire device showed up in Nuendo but it could not open.

I have been on to the Propellerheads tech support and they suggested deleting the Rewire, Rex shared library and the Reason Engine and then opening Reason. This did not work either as the program wouldn’t open due to the REX shared library not being there.

I then reinstalled Reason, both version 6 from the DVD and 6.01 from my hard drive and again the Reason Rewire device doesn’t show up in Nuendo.

I had a similar problem on my macbook pro, so i changed the reason settings to run in 32 bit mode and it worked, so just to make sure i followed the instructions in the read me to install 32 bit reason on a 64 bit machine just to make absolutely sure it was installing the correct version and i still had no luck

If any one else has had the same issues and can offer me some advice that would be great.