Rewire: Reason makes Cubase Pro 8.5 'Not Responding'.

first of all, my set-up is this. I’m on Windows 7 Professional 64bit with an Intel Core i7-6700 3.40 GHz, RAM 32 Giga. Audio interface RME HDSP 9632. Cubase Pro 8.5.20 (last update but the issue has appear before this update, [the first I did, anyway]) with Propellerheads Reason 7.1.
The issue is this:
I use Cubase and Reason together in Rewire.
Everything worked very well since some days ago an then, suddenly, it started to crash.
I didn’t change anything I can remember.
They still both work, separately.
But now, I open Cubase, open some channels of the Rewire panel to active it, then I open Reason with the default ‘Empty Project’ and they still work both.
Then I open, as needed, first a Reason file and the Cubase becomes ‘Not Responding’ and I just can open the Windows ‘Task Manager’ and close it.
I’ve tried to change, I guess, everything in Cubase to make it work but nothing happened.
I’ve tried to update Windows. As said before, I’ve updated to Cubase Pro 8.5.20.
I’ve tried to reinstall both Cubase and Reason.
I really don’t know what else to do.
Please, help me :exclamation: