Rhythmic Cue Oddity

Hello all,

I’m trying to create a rhythmic cue and I’m getting this unexpected result:

Any ideas about what could be going on?

**Leigh

Dorico Version 5.1.40.2138 (May 26 2024)
OSX 14.5

The issue is that both the notated music and the rhythmic cue have the same voice direction. You’ll need to change the voice direction of the main voice to have down-pointing stems. It also looks as if you’re forcing more music onto the system than Dorico can comfortably fit with your current note spacing settings, so you should consider making some adjustments to your settings somewhere (either relax your fixed casting off, or reduce the ideal note spacing gaps, or reduce the staff size a little).

Thank you, Daniel. Very helpful!
**Leigh

Or this, you can keep the stems up by adjusting the voice column index, iirc…