Rhythmic Slashes

Sorry to post yet another rhythmic slash question, but I’ve been trying to search for this problem in the forums, but I haven’t been able to find my specific issue. Every time I try to create a rhythmic slash using a slash voice, I get this floating rest on top of the bar. As best I can tell, I’m creating 2 voices, one of which is empty - even though I’m just pressing V to change to a rhythmic slash. No matter what solution I try, I always end up with the same outcome.

Here is when I simply press V to input a rhythmic slash
example 1

Here is when I use Shift+Alt+V to create a new slash voice
example 2

Here’s when I copy into a new slash voice using the Paste Special function

I’ve deleted the measure several times, even restarted Dorico to “clear” the empty voices, but I still get the same issue - clearly I’m missing something here. This was an imported XLM file.

I’m not sure if this was a solution or a workaround, but I was able to input rhythmic slashes correctly in another staff and then copy and paste those into the problematic staff.

Is this a percussion staff?

No, this was a guitar staff. I’m fairly certain this is the only staff with the issue, but I haven’t taken the time to test it.

Perhaps you have the option at the top of the Rests page of Notation Options, Bar rests in additional voices, set to Show bar rests instead of (the default) Omit bar rests?

Don’t forget that (except on percussion kits) you should always be able to get rid of any unwanted rests by selecting them and choosing Edit > Remove Rests.

1 Like

No, this is not the case. If I encounter the problem again, I will try to use Edit → Remove Rests and see. For now, copying from a different part “fixed” the issue.