Right click for Audio Process on Win 7 64 bit


Just swaped computers and installed Win7 64 bit version of Cubase. All looks ok so far except right click… when editing a track it doesn’t give me the process window as before. (fades, gain etc)

Any ideas?


And do you think, you could tell us what it gives you instead…? Toolbox…? Set the appropriate preference…?

Dear Thinkingcap,

I will attempt to explain in very simple terms.

When I select a portion of a track, it greys out as you would expect. With the cursor on the greyed selection, I used to be able to right click and I would get the toolbar for audio editing…ie. fade out, fade in, cut, paste, gain etc. What I get now is upon right click is the grey selection “goes away” briefly displaying the top toolbar with the arrow, square eraser etc but it also goes away as soon as I remove pressure from the right click button on the mouse.

Do you have a solution to this problem?

What you’re describing there is the toolbar quick select and as far as I’m aware its the default for right mouse click in the event window. Maybe there is an option to change this in preference.

Ok, I think this is what your after, go to preferences - editing - click tools, and you should see the options, untick Popup toolbox on right click

Hi Megacon,

You are my new best friend! That was the solution. Thanks

Hm, that’s kinda interesting and something I have never used. Too bad you can’t have both somehow because I am so used to the default setup. Oh well, interesting, thanks for the post!

Hi - following stream on Right Click…yes got it to work from Preferences…

How about cut and paste? No mouse feature for that?

Also - ALL my Audio is greyed out…even if I select an Audio track. In LE I could reverse a track, process it etc…


Coming back here to add something.

If you leave the right click stock, such that the tools pop up on right click, when you hit ‘Ctrl’ and then hit right click the features the OP was looking for will pop up. So you can have your cake and eat it too, it turns out.