Right Zone,Meter Tab,Master and Loudness , CR button behaviour

This might be a WIN11 only issue,
The right zone, Master and Loudness Meter Tabs, in the project window behaves differently to in the mixer window. Not great when using a midi remote, The CR button remembers its previous position changes, when switching between master and loudness tabs in the mixer window but not in the project window, where despite what you select when you change between loudness and master they return to a default setting.
Open right zone, select master meter, turn on CR, switch to loudness meter, switch back to master meter and CR is off
Repeat in Mixer window.
Note different behaviour.
Many thanks

Hi John,
this is a known issue which has already been fixed for the next maintenance release. Sorry for the inconvenience.
Best regards.

1 Like

Thank you, Jendrik, That is good to know, and As you seem to be “In the Know”
Is any there any fix coming for not having the level Talkback/Control Room, in the mapping assistant, connected to anything, and the talkback mic input GAIN has No option for midi remote control either. (as far as I have found so far)
(Right zone,/CR/Inserts/Talkback input GAIN)
Note: You may have to close Main and Phones Inserts in order to see the Talkback inserts and the Mic Input level control)
Note: I am aware of the individual TB level for the cue1,2,3 and 4
Many thanks

Sorry, I can only comment on issues I happen to know about.