rip fall shortcut

I don’t understand, why rips (doit bend) and falls (fall bend) are entered by ‘shift & O’ (ornaments), but I can’t remove them with ornament-filtering and for the ‘remove’ key right beyond the glyphes, there is no shortcut possible. That’s not the ideal solution for the workflow - sorry to say that :wink:

You can assign a keyboard shortcut to Note Input > Remove Jazz Articulation in the Key Commands page of Preferences.