RME Asio spikes are still there after .10

I don’t know about you guys but for me nothing changed after updating to .10.
On the same project the CPU meter stays at the same level as before and I still have the same amount of very audible spikes.

Oh and by the way I still have this mysterious problem since Pro 8 that make all my recorded audio going around 30ms IN ADVANCE when I play it back after a take, and this is really killing me and my workflow since I have to manually move forward each and every take (and no it’s not a soundcard issue since it worked perfectly on 7.5 and still does when I go back to it for testing).

This is not good news about RME. As you can see in my footer I have a card by them that works great in 7.5x. I really would like to upgrade to 8.x but with “features” as you are describing I am very reluctant. Last thing I want to do is induce issues like this into the mix. My RME card has been rock solid all the years I have had it and now all the sudden Cubase is having problems with RME. I mean if any interface should be fully supported by Steiny it should be RME. I mean they are the from the same country for pete sakes and RME is an industry leader in top of the line equipment. This should be a very high priority to get right.

I guess I wait for the next update and see. But for now I will stick with 7.5x as the benefits of 8.x does not seem to outweigh the problems it brings.


I’m using a RME Raydat, Cubase 8.0.10, no spikes. But also no spikes running Cubase 8.0.5. The .10 version however performs even better than the .5
I think there might be a big difference if your RME is PCIe, FireWire or USB connected.

I’m using a PCIe RME host card connected to a Multiface.

I wasn’t getting any ASIO spiking with even 8.0
Is this a firewire/USB thing?

I agree though, RME are known for class leading drivers and industry standard interfaces.

Are Steiberg interfaces working perfectly?

I don’t know about you man but I’ve got something installed somewhere and I’ve got problems but not because of my somewhere but the something is culprit. Do you have the same issues or you’ve got other sort of troubles?

Off hand what interface does your Raydat have? I would like to pin this down as it will keep me from going to 8 if I am not assured it will be a smooth transition! My card is a lowly PCI based card. BTW, I had been out of the loop for a while with a DAW in the corner and dark due to health issues. In V 6.5 I had no issues. When I healed and got back in the game with 7 then I had some high average and peek spikes. Seemed time to up the box to todays specs. That really helped lower all the bad spikes and stuff in 7x. Today I run at about 10 to 15% on the meter and spike to about 20 with a decent amount of VSTs running. So I wonder if HW in the box has much to do with this issue?


The Raydat is a PCIe ADAT card.

Forgot to mention : I have a Fireface 400 (Firewire), and running Win7 64bit…

i have a rme hdsp9652 in my main daw, and a rme UFX for mobile use with my laptop… no spikes on either with any cubase version 8.0/8.05/8.10…
possibly isnst rme related, maybe something chipset/hardware related?

DAW is win7 x64, intel quad core, 16gb ram

laptop is wion 8.1. x64, intel i7 16gb ram

In that case why 7.5 runs perfectly and I got spikes and recording issues only on 8 ?
It’s weird but it all comes down to Pro 8 for me…

I have an UFX connected via USB and have no spikes

I’m running UFX with .10 with no spikes too

Very strange… Are u sure you’re using RME asio driver? Buffer, setting, audio boost, delay compensation? What’s your round trip time?

30 ms. Its happen all the time or just with some old imported projects? Try starting with a new one, no preset… or resave your old project into a new version.

Could be a fake loaded plug in that seem working right? Check contrast delay compensation.

Step by step u’ll find the culprit.

Thanks for the input mate but trust me I tried everything and this is still bugging me…and yes of course I’m using the latest RME drivers.
The recorded audio randomly plays in advance, the worst thing is that it doesn’t happen all the time but 70% of the projects I start.
I tried everything, changing drivers/buffer sizes, loading templates, empty projects, emptying my plugins folder, enabling/disabling ASIO guard (which by the way gave me the same problem while recording MIDI for some reason).
The only fix is the zero latency button but it’s kind of annoying for me since I always put the freshly recorded audio (let’s say vocals) on a mixed track to hear everything in context with some autotune, reverb, compression and delay.
If I use this workaround I will have to keep switching on and off the zero delay button and it will be a real pain in the *ss in a 4-5 hours recording session.
I didn’t change ANYTHING on my computer from 7.5.30 to 8 (8.0.5, 8.0.10), and everything still works perfectly fine on Cubase 7.5.30.
I really hope I can find what causes this issue because it’s driving me insane, and moving the audio manually on each take is just too time consuming and annoying.

True spikes are gone,
but this I solved already in 8.0.5 with trashing the preferences.

But the overall cpu usage is still very bad and makes it no fun working with Cubase!

I remain using another DAW till this is solved…

i was getting bad spikes untill I turned of EIST and CPU turbo in BIOS.

SB recommended tunings.

RME raydat here, Gigabyte Z87 i5.

Yep, got the same motherboard and I actually turned all these options off since I had some coil whine a few months ago, needless to say this doesn’t solve my problem but thanks for the input :slight_smile:

Sorry to hear that. Many RME user here, we all know how rock solid their driver are. However I was surprised to find a bug fix (named BON 5544) in latest 8.0.10 version history, that fix issues with asio peaks when using drivers from RME.
(Happened to me… randomly).

Hi everybody,
I’m user of RME UFX (USB) and Babyface in my second computer.
There were some problems with recording by UFX until I disabled ASIO Guard. Now works perfectly.
At least as far as stability is concerned… (A big problem with default crosfades still ignored in 8.0.10)

Hello ,

I’m using RME UFX with Firewire Win 7 64bit & 8.0.10
and have no such problem.