RME Asio spikes are still there after .10

No problems here in Win 7 with the RME Babyface - nothing since 8.0.0 and another surprised to see anything in the fixed list.

My guess would be its graphics-related. In the past year I’ve become ever more aware of how graphics issues can affect audio. and there has been a complete graphics overhaul in C8 which would explain why some people have the issue now. It could be that only certain video card manufacturers are affected. I’m on nVideo GeForce, and no issues.

Did you try the latest BIOS (beta) I have very good result with it…

I left everything else Auto except those two specific items… Anyway I would re-check those settings as they would indicate your issue, just to be sure… Maybe try reset BIOS to defaults then re-tune?

Also do another check - load CPU-Z and watch the Core Speed value and make sure there it is not stepping…

Make sure this value doesn’t jump around.

Don’t run any Gigabyte software, I found it extremely bad even unstable (eg those tuning and update programs). Update everything manually from website, I’m sure u already did…

this is the best setup guide here http://www.steinberg.net/forums/viewtopic.php?f=198&t=74839

GL.

I was getting spikes with all tracks started with earlier versions of 8 but now im using a template built with .10 i haven’t had a spike . Stupid but true !

Have Pro8 but still working with 7.5 here. Xeon E5-2650. RME Madi, latest driver. Using VEpro on a slave computer.

I still have ASIO spikes. The only way to get rid of is to turn multicore support off (!) And I don’t speak about ASIO guard which I just avoid… That’s really a mess :-/

Just an update here . From a new template and with hyper threading turned OFF i have not had one spike and that is with the Asio guard off .
Im a happy bunny -) The Asio meter hasn’t even reached 10% and than is with about 15 tracks and a few Fx’s . im not a power user but theis is the most stable it’s ever been .

Just a quick “Me too” about asio guard - turning it off solved everything for me.

I tried the new RME driver version 4.0.6 which was released this year although it took me a while to learn the new mixer and matrix.

Can’t see any difference in the ASIO spikes

Thank you mate, I’m going to give that a shot :slight_smile:

Guess there’s more then just the sound card that can give you problems. I’ve got an RME fireface UCX and I have never had any spikes. (and yes I have hypertheading enabled in bios.)

I have a Fireface UC and a new build computer with hyper-threading with Asio-Guard engaged = no spikes.

This is obviously not a straightforward issue. I am using the latest RME drivers 4.0.6. On my machine there is only Cubase 8 so there was a fresh set of preferences as nothing was imported from previous versions. I would point out that I had spikes on my previous computer. I had put that down to insufficient memory through using BFD3 and many instances of Kontakt - one usually with Session Horns Pro. I only had 12 gigs of RAM on that machine. My new computer has 32 gigs. However, I do notice that C8 holds on to RAM if I change from one project to another.

I have a Fireface 800, and this is exactly the solution I discovered - turn off multicore support (and ASIO guard gets automatically shut off too when you disable multicore). Everything works great then.

I will say that my ASIO spikes were really bad in 8.05 which is when I discovered the above workaround, but since updating to 8.10, it’s much better, even with multicore on. Strangely though, When I turn multicore on, my ASIO meter immediately jumps to around 20% and just hovers there, even if I only have a few plugs running. If I turn off multicore support, my ASIO meter drops to nearly zero. It’s really strange…

But at least the spiking and associated clicks and pops are gone, at least for me. Something is still not entirely copasthetic with the way Cubase and RME are playing together, but at least it’s usable for me now.

256 buffers - ASIO Guard - ON - Spikes
256 buffers - ASIO Guard - OFF - No Spikes
512 buffers - ASIO Guard - ON - No Spikes
512 buffers - ASIO Guard - ON - No Spikes

I really hope RME and Steinberg will sort this out urguntly !!!

:imp:

This isn’t an RME/Cubase issue - the same issue with many other interfaces - including Steinberg.

Like which other interfaces ?

Like my UR44 for instance - a quick search though this forum will reveal many others. The fact I didn’t have any spiking at one stage then it started shows there an unknown set-up subtlety causing it - and why some users have issues and some don’t - I would be astonished if this doesn’t turn out to be fundamental design issue caused by the coding changes required for ASIO guard2 - whether you use it or not. My spidey sense tells me it isn’t an interface issue - it’s a Cubase issue. Steinberg should halt all Cubase development and concentrate all resources on this spiking issue as a priority - it is making Cubase unusable for many users - if they don’t fix it fast they will lose customers permanently. I’m an extremely experienced IT consultant with over 20 years as a developer and 30+ years overall in the industry, in IT matters, my spidey-sense is rarely wrong. :wink:

:open_mouth: sorry thought it was only RME :blush:

Still no spiking here so this is very systematic really , i was getting loads of spikes but i followed my steps and nothing since that day . :wink:

Absolutely nothing to apologise for! I’d always blame the interface first - it makes sense - and secondly the above is only my opinion which you’re entitled to take with a pinch of salt :slight_smile:

On a windows computer, what happens if you, open the task manager. Go to the Cubase task, right click and on affinity choose to disable Cpu 0 ?

Depends how many cores you have. But why on earth would you want to do that?