RME fireface 400 and Cubase 7.0.5 major irritant

Have I over looked a setting here somewhere because every time i adjust my asio buffer size in the rme control panel for the fireface 400 all the faders on the Cubase 7 mixing console reset them selves to off , ive never noticed this before ,anyone else having this issue or am I missing a setting somewhere ?

Someone must be having this problem or has solved it , i never had this issue with the motu , anyone ?

Seems to be unusual nowadays, but Is it too much to ask which driver for which interface you are talking about? Simply putting RME ein the sig isn’ t too helpful either…

sorry thinkingcap it’s the fireface 400 with the 1.70 firmware and the latest driver 3.077

Never noticed that with the USB driver for the UFX. But usually I don’ t change buffer size very often.

uumm well its doing it with the firewire driver , ive been trying to search but can’t find anything on the internet about the problem.
It’a a major pain as you have to setup every c7 fader again after adjusting the buffer , I wonder if rolling back a driver might solve the problem

Are you in ADM Mode…?
Do you have MMCSS enabled / disabled.?

You probably have ASIO Direct Monitoring ON. Try disabling it in both Cubase and the FF400.

Having said that, I’m not sure why it would reset the faders when switching buffer sizes. That’s strange.

Yes direct monitoring is on and MMCSS is enabled , ive also been experiencing large double timed drop outs (double the speed) when using external synths with the Rme midi (could this be the turbo boost on the processor ? )I’ll try some things tonight but it’s looking bleak here im very tempted to go back to the motu as that was rock solid.

This is what I tried last night .
Made a preset with all faders at unity in both Totalmix and Cubase ,flashed this preset in the mixer , direct monitoring is on in both Totalmix and Cubase , i was experiencing audio double speed dropouts with my virus so I decided to take the ASIO buffer up fro 48 upto 256 and then when visiting the c7 mixer ALL faders had been set to off , this happens every single time you adjust the buffer .
I would have thought if the reset of total mix has all faders at unity then that’s what the Cubase mixer will reset its self at after adjusting the ASIO , as you can see on a large project this isn’t just a little bit annoying this is a major problem not beinmg able to swtch between recordings and mixing .
I’l have another go tonight but even if the fader problem gets resolved im still not going to trust RME’s midi it seems too glitchy

Hi,
have you tried updating your fimrware?
the latest firmware for the FF400 is 1.71 (Since 27-11-2010)
http://www.rme-audio.de/en_downloads.php?page=content/downloads/en_downloads_driver&subpage=content/downloads/en_downloads_driver_fireface

Updating the firmware will probably resolve the issue for you. I had the Fireface 400 before (owned it for a little over 3 years) and never had such problems. The MIDI and everything else about it was rock solid. So much so, that I was tempted to buy a UA Apollo and decided to stick with RME instead (and I don’t regret it one bit). In fact, I believe RME to be one of the most solid interface companies on the market.

Anyway, I hope you have the same experience as mine after resolving your issue.

Good luck!

well it just goes from bad to worse , the latest version of firmware was already installed 1.71 and ive updated to the latest driver 3.087 and ive lost all control of the control room even with my loaded preset in total mix , the master fader in the mixer does nothing ,the level output in the control room does nothing and the issue with the faders resetting them selves to OFF is still there and the worse part about it is I rang synthax today and all they said was " sorry you’ll have to open a support ticket on line " . im what you call right royally fucked off , at least motu’s musictrack try to help you out there and then .
Some thing is seriously wrong here and my work has ground to a complete halt ,at the moment my system is completely unusable with so called RME reliability and rock solid performance .
I hate moaning gents but this is a fucking nightmare !

Right back to square one with a little progress , the random glitching midi causing the asio to glitch to double speed more than likely was caused by my overclock on the cpu , since ive lowered the cpu back to it’s standard turbo all has been well with the midi but the main problem with the faders it’s a bloody nightmare , i’ll keep you posted on what Rme and Synthax have to say on the matter

Well, sorry to hear that man. It’s really hard to diagnose a system when you don’t know all the stuff that’s installed in it. But generally speaking, you may want to disable as much as you can to discard any driver conflict among your connected devices. Also softwares like Anti-virus, Spywares, as well as Windows’ UAC (which is one of the first things I disable after installing Windows) should be temporarily disabled if possible. These tend to mess up the installations of some apps/drivers.

Also make sure you have all the chipset, motherboard BIOS, video card, etc updates, and then run Windows update. Obviously, you want to do these in steps, rather than all at once. That way you can keep track of the changes tha do help with your system stability.

Just a few things to get you going while Synthax gets back to you. BTW, you can call them too:

http://www.synthax.com/index.php/contact.html


HTH



This is a bare bones daw , only Steinberg software ,uad and automap so not much to conflict with the drivers im afraid , im going to try and reinstall c6.5 tomorrow and see if the mixer is the same , I mean having to close the project just to swap buffers is a bit much

Oh yeah, now that you mention it. Could automap be causing problems with the Fireface? Just something to look into.

EDIT: My bad. I didn’t see you had called already.

it could well be thinking about it because the strange thing is when you’ve changed your buffer size if you click the DM in Cubase (doesn’t mater if it’s on or off ) all the faders go back to unity , i’ll do some more testing tomorrow I think 5 hours of setting up all the routing again after the update driver initialized everything is quite enough for one day .
It’s a good thought thou Jose ,it could very well be the culprit , non of the volumes change it’s just the faders go to off , strange :confused:

I had major problems with my DM3200 firewire interface and my workstation due to the default Windows 7 firewire drivers. Try this:

Go to the firewire card in the device manager, “update driver”, “browse computer”, “let me choose from list” and choose the one that says (legacy)

May I ask what problems you had ?

Severe DPC spikes, my firewire audio interface could not lock at 88.1 or 96k, pop and clicks and dropouts reported when locked at 44.1 or 48k meaning zero control surface functionality at those sample rates, overall sluggish response from Cubase or any DAW. It’s a known problem that the default Windows 7 firewire drivers has issues with many firewire devices. Not saying its going to fix your problem but it won’t hurt to try.