RME RayDat digital crackle noise after few minutes

is anyone have similar setup with this problem ?
Nuendo and raydat last drivers updates.after few minutes of using it crackles’,and i have to do the reset button in nuendos studio setup to play without the noise for every few minutes.
when playing files with media player it does not occur.
win10, 2 raydat cards install.cpu and asio meter not overloaded

@ Copied from Nuendo forum,maybe cubase users has this too ? @

Wrong forum and double post…

Try disabling any wdm output in the RME driver, and reboot.
That fixed it for me.

if it’s a laptop disable wifi & bluetooth

mm so basically i could not play audio from media players anymore ? :unamused:
worth to try anyway to see if its a clue

its not a laptop,but now that you mention it,i have this issue started like 2 months ago,an about that time i started to use,bluetooth mouse so maybe this is it !!

ill try both suggestions when in studio and see if it works.

The user manual of the RayDAT actually recommends not playing any “Windows” sounds through it if at all possible. You could route these to your builtin (motherboard) audio. If that’s not an option, reduce the number of WDM channels to one stereo. I’m guessing most Windows applications would choke if presented with 64 channels of audio.

For me the issue started with one one of the later Win10 updates and was highly dependent on the buffer setting.
As a work around, I use my MOXF keyboard that has a built in soundcard, and use TotalMix to monitor it, it is connected permanently to the same inputs anyway.

And make sure your Input Status says “Sync” and not “Locked” in the Hammerfall DSP Settings.
Had a bad lightpipe that made it shift between those and did make crackling sounds.

Checking “Enable MMCSS for ASIO” in Hammerfall DSP Settings should help with that.

No MMCSS does nothing for this/my issue, disabling the Windows sound output in the RME driver and I could instantly run most of my projects @ 32 sample buffers without a glitch.

I’m just mentioning it, because it is potentially one of the last things you would try.
It took me a Long time, updating drivers, killing background tasks, and what not.

well, it’s now working ok for few days.i have 2 raydat cards installed and both of them where on internal clocking instead of one of the to be slave ,somehow it got changed and didnt noticed it. :blush:

Ahh happy ending after all :slight_smile:

Yep. and they lived happily ever after :smiley: