Roland Studio-Capture shows only 8 input channels instead of 16

Hi everyone.
I just connected my new Roland Studio-Capture to my Cubase LE AI Elements 11.
Supposedly I should be able to record 16 channels at the same time, but I can only see 8.
If I go to Audio connections - Inputs, and choose the preset 18x mono only 8 channels show up.
In Studio Setup, I can see that channels 9 to 16 are “inactive”, which seems to be the problem. But how can I activate them?
Thanks very much

Laptop specs:
Lenovo IdeaPad14ITL05 IntelCore i7, 16GB RAM, Windows 10 Home 64 bit

Which one? Three different versions…

sorry about the German version, but it’s easy to find the same information in other languages as well…

Cubase LE AI Elements 11 Version 11.0.30 Build 419 - Built on Jun 17 2021

Ah, now I see what you mean. My version is limited to 8 physical inputs. I’ll try to install another version then. Thanks a lot!

The installed package is the same on all these editions, they differ in the license only…
If you use the Elements License then you can use all your I/O at the same time… (24 I/O)


  • Cubase Elements offers up to 24 Physical inputs.
  • Cubase AI offers offers up to 16 Physical inputs.
  • Cubase LE offers offers up to 8 Physical inputs.

You can find your edition in the eLCC or in the About screen.

You can find this information on the Cubase Compare Editions web page under the Overview section.

Ok, indeed I was confused by the fact that the version is called Cubase LE AI Elements. So which one counts? It was a license problem. I activated the licence and now I have Cubase AI installed.

The problem now is that Cubase is apparently not recognizing the Roland Studio Capture. When I open Cubase AI I can see on the main screen -in orange- Audio Inputs Not connected. Audio Outputs - Not connected. The StudioCapture Control panel works, so the device is connected.
In Device Setup → VST Audio System I can actually select StudioCapture, but all the ins and outs look ‘inactive’.
What am I doing wrong?


How does it look like in the Studio > Audio Connection window please? Could you attach a screenshot, please?

I think I solved it. When I entered a preset of 18 x mono all the channels showed up.
I’m not sure if it’s because I restarted the computer or I just didn’t see that before.
By the way, I installed Cubase AI 7.
So for now the main issue is solved. Thanks a lot for the replies.

1 Like