RoomWorks Problem in Cubase 6


I’m running the latest available version of Cubase 6 on PC. Intel i7, Windows 7 64bit, RME HDSPe PCI with Multiface.

I think I’ve narrowed this down to the following: If I use more than one instance of RoomWorks in a project, without warning (and usually when not in ‘play’ in the sequencer), the level for whatever channel in my Cubase mixer has RoomWorks on will suddenly go into overload - meters all the way up into the red as far as it will go in that channel, and in the stereo bus, then whatever channels I have the computer’s audio outputs plugged in to in my external hardware mixer will also be overloading - although I cannot hear any sound.

To stop the overload I have to disable RoomWorks in that channel. If I re-enable RoomWorks after the levels drop back down I am able to use it again, but then the problem will come back at some random point.

I am now using a 3rd party Reverb as RoomWorks is essentially unusable for me as it is now. Has anyone else come across this problem? Any ideas how to fix it, or is it a bug?



This is actually one of the only true legitimate bugs still left in Cubase. I hope it finally is fixed in Cubase 7. For an algorithmic reverb replacement I use a free plugin called “Ambience” which works great.

Thanks stealth, I’ll check out Ambience too.

Hope they fix it in v 7 ! :slight_smile: