Rotary knobs on cubase parameters not smooth

Hi all,

For some reason all the rotary knobs in all onboard cubase parameters (eq freq, compressor attack, etc etc) aren’t working when you click and hold the mouse button, only in incriments- I am having to type in the exact amount required which is probably good practice, just wanted to know how to fix this?

Cheers in advance :smiley:

Define “increments”.

I just tested the compressor attack in Cubase Elements 6 and it moves by 0.5 increments when I move the mouse up and down. When using the mouse wheel, it moved in 0.1 increments.

Now it was pretty jerky and imprecise, but my mouse has a high sensitivity setting.

Could be related to your mouse sensitivity/cursor speed settings.

What is the knob movement behavior set to…?

Now… Thats a question :laughing:

It’s random- you can click and hold and drag it up and it will go up 2.0 or so at a time, however it worked properly before and the control on each parameter was smooth, I’ve not changed any mouse settings either so wouldn’t think it would be that…

it’s out of control… :confused:

Hi

Had the same problems after update to 6.5 only solution was to isntall cubase again as admin.
No chance to change this behaviour wit preference.
Made a ticket to steinberg and got a link to download the 6.5 install file and then problem was solved.
And before you reinstall delete all folder witch cubase makes in appdata folder and where you can find cubaserelated files. And a registry clean would also not be a mistake with for example ccleaner.

https://www.steinberg.net/forum/viewtopic.php?f=19&t=21398

Greets Bassbase

Thanks mate, will give that a go.