Routing...here we go again

Time for another episode of…“Adventures In Routing”. Ok, so I’m recording using an external midi keyboard with onboard sounds. The project window shows that the midi info is recorded. I can hear the keyboard (onboard sound)
through cubase when I play it, and as I said, it records but since I added it as an external instrument, I hear no playback on any tracks. I did not change anything as far as the the mixer’s ins and outs; they set up same as they always are. Bottom line, everything recorded is hitting the mixer, but I can’t get it from the mixer back to my A/D interface and out to the speakers. Sounds simple and it probably is.

Thanks -pf

Routing is not easy to understand for newcomers. Steiny should look into that
For example, it is not possible to route vst instruments to groups in the project page. But it is in the mixconsole when routings is checked as vidible. Not logic.
OP. Please delete double post.

Ok, but anything I can try? Here’s my default device setup. (attached) I see signal at the mixer, I can record, which shows as midi data in the project window, and I have signal at the mixer on playback but no sound. I have no signal to my A/D interface during playback so obviously the signal is not being sent to the A/D interface, but I don’t know why. Same results even when I open a new project and use default settings. Never did this before.
I even rebooted everything. I’m out of ideas. Please help!
Device Setup.PNG

Halleluiah! It’s a miracle! The Steinberg Gods have ascended. Got frustrated so I shut it all down. Ate a Twinkee. Came back to it 15 minutes later and everything works fine, I even got the click back. This is particularly strange because I had already tried rebooting which didn’t help.

Must’ve been the Twinkee.

-pf

Now you know why twinkies were always the no 1 snack of choice by programmers and hackers. :wink: :laughing:

It wasn’t the Twinkee or The Steinberg Gods. I’ve had similar seemingly odd behaviour a few times, especially to do with audio. Sometimes a mere reboot doesn’t properly reset everything.

If a reboot doesn’t work switch everything completely off long enough for all capacitors to dissipate, which also removes power from the sound card. This often does the trick.

If that doesn’t work you have a problem that neither all the Twinkees in the known universe nor all the Gods north of Doolally will cure :wink: