Routing issues with MR816, Cubase 10.5 and win 10

I don’t do a lot of recording with my mr816, it’s mostly working itb, Cubase 10.5

So i just came across an issue and I’m not sure what I’ve done…eek! I tried recording a bass guitar, opened up a mono track, bass is via input 1 but I am getting two sounds via my monitors. I get the correct sound via input 1, but a slightly delayed double sound directly via the outputs, set to 1&2

Is this issue as simple as changing my Stereo output to, say, 7/8? Or am I routing everything incorrectly? If so, I have been doing so for years and never had this issue in the past…unless this is to do with having had to change all the drivers when I upgrades to win10… very confusing.

Could you make a screenshot of your Studio>Audio Connections>Inputs panel ? I suspect that there is a problem in it…


Of course, here you go.

Hello,maybe are you using the direct monitoring??

Control panel. So if I mute the DAW 1-2 outputs, I can monitor my bass guitar correctly but can’t hear the rest of the tracks.

Hi, sounds like I might be, but I’m not sure how/when this happened or how to use this correctly, hence my problem. I am currently using both Cubase 10 and 10. 5 depending on whether it’s a new or an older project, and I don’t have this issue in all my projects.

How do I configure direct monitoring?

Thanks!

OK. I’m not a specialist of the MR816, but just looking at the front panel, recording a mono input such as a bass/guitar through a stereo bus isn’t the best way to deal with all this. What I would suggest, first, is to make as many mono inputs bus as available on your audio interface.

Beside this, I never use the direct monitoring, just for one reason : it only brings complication and added hassles. An unit with decent driver should cope with a realtime tracking without it and additionaly, allows you to add effects on them, either in the input tracks (print in recording) or after : FWIW, I often use the MonoToStereo effect in the input tracks when a guitar is involved.

At the end, try both, to disable direct monitoring and set your Input 1 as a mono bus and see how things go. After this, it will be time to look further how the ‘Direct monitoring’ stuff is managed by your MR816 unit.

I am routing the bass through a mono input. The problem seems to be that I am getting two signals, one through the correct channel and the other is possibly through direct monitoring, but I can’t figure out how to turn this off.

Check in Studio stup, search for direct monitoring in the options,uncheck that option if its checked.

To disable the ‘Direct monitoring’ stuff, two things to check :

  1. The first one is in Studio>Studio Setup>Audio System>{ASIO panel] : be sure that the Direct Monitoring option is unticked.
  2. The second one depends of the interface used : I guess that, in the MR816 control panel, there is a setting related to it.

Added to this, in the Studio>Audio Connections>Inputs panel, be sure that the Input 1 used for your bass, is used in a mono bus, not the stereo one I have seen on your screenshot. If needed, check again all the MR816 inputs and adjust the input busses accordingly to what’s available on your interface in this panel. This doesn’t prevent the use of a stereo audio channel to monitor/record/render it after, in case you need it, i.e., to use a stereo FX with it.

Hi, so I went to Studio - Studio Setup - Yamaha Steinberg FW ASIO panel and the Direct Monitoring box is greyed out, I can’t click it on or off, I assume this means it’s not an option. I can’t find an option MR816 control panel either.

I have set my output to ch 7&8 , input to 1&2, and a separate mono input.

I get the feeling I’m using the wrong drivers, as I fiddled with them recently. I chose them specifically in order to get rid of FW audio dropouts when I installed win 10, then messed with them at one point because I couldn’t record in Audacity with those drivers, which in turn might have messed with my Cubase/Mr816 set up, occasional drop outs are back.

I’m indeed wondering if The Firewire driver of your unit is till compatible with the most recent Windows 10 updates. Something to check, first on Steinberg site (maybe by updating what’s in there ?) and eventually after, by using a support ticket.

Beside this, I looked more closely at the MR816X/CSX manual. The problem is that these units were supposed to be closely integrated to Cubase and the document has obviously been written during the Cubase 5 days (circa 2010) and since, we got the MixConsole which absolutely doesn’t work in the same way. Anyway, Few things that could be involved, I think :

  1. It seeems that the MR Editor should NOT be used with Cubase, as the latter is supposed to take in charge all the mixing features of the MR816 unit (p.33 - § ‘Important’). Instead, there is a Hardware Setup Window (p.22 - § ‘How to call up this window’), supposed to be reachable in the previous mixer, with a Hardware option in its ‘Can hide state’ drop down list. Maybe there is an equivalent in the Racks menu of the MixConsole, I don’t know - something to check. From which, I’m wondering if the fact that your Direct Monitoring setting is greyed out couldn’t be related to this, but is this still true now in recent Cubase versions ? A mystery…

  2. Additionaly, and if you have the Pro version of Cubase, the monitoring aspect of the system can be taken taken in charge by the Control Room (p.24 - again, another old version of this feature, the recent one being layed out differently). So, something also to check, if the Control Room is involved in your present overall routing setup.

I think that a careful RTFM is mandatory to solve your issue. The problem is the following : is the MR816 range is still supposed to be closely integrated to Cubase 10.5 as it was with Cubase 5.x, 10 years ago ? If so, the MR Editor should not be used, otherwise, I guess it should, but then, the ‘Direct Monitoring’ option in the Audio System sub-panel should be available. A complicated stuff…

Additionaly, and if you use the MR Editor, be careful of the levels in it : when using first TotalMix (the RME equivalent of your MR Editor), I also got double signals, because I let the faders of its channels at a 0 dB level. Result : they were summing with what was coming from Cubase outputs…

At the end, and if you are unable to make the whole thing work as it should, again, maybe it’s time to consider using a support ticket… Hope that you’ll solve it a way or another.

Thanks so much for your thoughts and advice. I will go through it carefully.

Steinberg dropped support for the MR816 a good while back and never got round to writing/providing drivers specifically for win10, so as users we’re kind of on our own. It means getting the right Texas Instruments FW card, then combining that with the right ASIO drivers etc I managed to get it right, but lost the ability to record from my turntable into Audacity, which led to my current situation.

It is ok to use the MR Editor for things like setting input recording levels, mute/unmute etc, there are functions that cannot be handled directly in Cubase. What you can do directly in Cubase is activate recording channels.

The problem with the manual is that everything has been superseded by newer versions of Cubase (I’m on 10.5 Pro) and Win10, that support was dropped for MR816 and the necessary drivers have not been updated, leaving us users to take our chances with legacy drivers and hope for the best.

As I said, I’ll go through your advice carefully, and thanks!