Routing Midi into audio

It’s been so long since I did this and forgot how. I have a complicated system using 3 Presonus Firestudio Projects. they are connected sequentially The audio output of the Moog goes into the #8 of FSP1. A midi sequence in Cubase 8.5 plays the Moog part and I hear in the room speakers but can’t remember the routing to assign to a new audio channel ready for it in Cubase. In device manager a lot of inputs are checked as inactive and I don’t know how to activate them.


MIDI are just data. So you have to route the MIDI Output to any synth (as far as I understand, you use hardware synth). Then you have to send the signal (sound) from the synth back to Cubase as Audio. So you have to connect the synth’s Line Out to Line In of your Audio Device. Set the Audio Connections > Inputs. Then add an Audio track and enable Monitor, to be able to monitor the audio/sound. Or you can record it to the track.

I had it in the past. As I said the Midi Audio output, is going into the FSP port 8. What I can’t do is select this as the input for the track I created because in device manager it is not listed as a choice because it says inactive. I don’t know how to make it active. I can see the input lighting up as it sounds, but I can’t get it to a track.


It’s inactive, because it’s not in use. This is not the reason. Are you talking about the audio or MIDI part? Could you attach a screenshot?

Screenshots attached showing FSP is playing midi audio going in port 8. Device manager shows inactive for midi audio FSP in or out.

Did you create a Bus for FSP’s Port 8 via Studio>Audio Connections>Inputs?

It creates an option for Port 8 in the Input Routing dropdown menu in the Inspector for audio tracks.

I had done a lot of midi to audio a long time ago, and it was complicated, routing to FSP 3 because of some limitation with the cascading. I had to look up studio in the documentation and found it. I had never actually used this tab before. There were all the inputs and outputs and I was able to select the Moog here. I assigned it to the Moog Audio input, and then selected it, and I see the monitor reading it. thanks, very much. I didn’t thing I was going to succeed any time soon.

1 Like


Sorry, I don’t see the MIDI output of the MIDI Track, where do you send the MIDI data from.

And I don’t see the Audio Connections > Inputs, where we could see your Inputs settings.

And I don’t see any Audio track, which you are using as monitor for the audio, where we could see the input.

@robirdman1 excellent! glad to see you got it worked out!

Those are in the picture, but problem solved, thanks.