routing problems in configuration.

Trying to record 2 tracks at once. On my Komplete audio 6 I have 2 main inputs in the front. I am using 1 mic for vocals and 1 for guitar. I have signal going into input 2 and a signal going out output 2 and signal is being recorded on cubase. However, whenever i speak into my mic which is plugged into input 1 it shows no signal to input 1. obviously none out either. In VST connections I have 2 buses created. on top is (Bus name: mono in 1, device name is KA6, device port input 1 L)

beneath this is bus 2 ( Bus name: mono in 2, device name is KA6, device port input 2 R)

On my project page the track that is supposed to be for input 1 over on the left under the inspector I know there is a small window that shows the routing in and out. This is listed as mono 1 for input and be low that is stereo out. why cant I get I get KA6 to show input/output. I assume if I got this cubase would likely show presence of signal. By the way I switched cables and mics so I know all cables and mics are operational. It could be the KA6 but more likely I have something set up incorrectly. Thank you.

I’m having some difficulty understanding what you wrote. Especially the part where you wrote “…and a signal going out input 2”. So see if any of these suggestions help. Sounds like you may have not have set up the output stereo bus correctly.

  • In the VST connections input tab make sure you have the two front connections setup as input mono buses. Based on what you listed, I believe these are set up correctly. Mono 1 In (Port, Input 1 L) & Mono 2 In (Port, Input 2R).
  • In the VST connections output tab make sure you have one stereo output bus setup for whatever connections on the back of your KA6 you are using. Example might be: Stereo Out, and underneath that it would list Left and Right.
  • In your Cubase project you will set up two audio tracks. They can be either mono or stereo tracks (I suggest stereo tracks but that is your preference).
  • Name the 1st track “Vocal”. In the inspector make sure the input is set to “Input 1 L” and the output is set to “Stereo Out”.
  • Name the 2nd track “Guitar”. In the inspector make sure the input is set to “Input 2R” and the output is set to “Stereo Out”.
  • When you are ready to record make sure to have the track “Record Enable” and “Monitor” functions enabled.

Now you should be hearing and recording both tracks. Remember, to playback and hear what you just recorded you must disable the “Monitor” function on each track.

Hope this helps. :wink:

Regards :sunglasses:

I seem to be getting inconsistent results and problems. It seems when I get on problem solved another pops up. However, all are tied to input 1 and/or 2, in or out signal, cubase recognizing the signal and getting an appropriate recording level. I think I am going to keep playing with it. Too many variables at this time for me to ask relevant questions. I thank you for tour time.

One question I do have is this: In vst connections under inputs, when I create a mono bus why on the right is this listed as “input 1 L”? What is the L for? why is it not just labled input 1. Is it because on my KA6 input 1 is physically on the left?

My guess is yes. The KA6 driver you installed lables them Input 1L (for front left) and Input 2R (for front right).

Good luck and feelfree to ask more questions.

Regards. :sunglasses: