Routing: Sendeffect only on output 1/2. Output 3/4 no FX?, No group to group sends?

I’m new to reporting bugs, hope this is ok:

  1. When I mute a monitored audio track and then unmute it suddenly all audio live inputs are delayed. This goey back to normal onlY when restarting cubasis.

  2. No effects are possible on master tracks other than 1/2. This can’t be meant that way.

  3. My send reverb is only on output 1/2 I need it on output 3/4 also.

  4. tried with groups, but no group to group sends

  5. and no track- send to multiple groups

  6. and no track send to output AND group at the same time

  7. So sad, that sendeffects can not be seen and set in the mixer

So routing is extremely limited right now.

best regards

Martin

Hi Martin,

Cubasis supports up to 24 inputs and 24 outputs, given the capacities of the audio device used alongside the app.
Additional outputs become available when using an external device which supports this feature, since the iPad/iPhone itself is limited to stereo.

Best wishes,
Lars

This is not an answer to my problem (I use hardware with multiple audioinputs/ouptputs (RME, ZOOM, FOCUSRITE…):

\

  1. No effects are possible on master tracks other than 1/2. This can’t be meant that way.
    (I really mean what I say: Only on output 1/2 in the mixer there are effects. Yes, I have these outputs, but there can’t be effects on them :frowning:. )
  2. My send reverb is only on output 1/2 I need it on output 3/4 also.
    When I use a reverb as send, it can only be heard on output 1/2. Yes, I have several outputs, but the reverb is only on 1/2. I want it on 3/4… also)
  3. tried with groups, but no group to group sends
  4. and no track- send to multiple groups
  5. and no track send to output AND group at the same time
  6. So sad, that sendeffects can not be seen and set in the mixer


    Please read what I wrote. I start doubting that anybody is really using this app. I thought such obvious things should be standard …