Ruler bar zooming horizontally

Simple question - how do I stop the ruler zooming in and out horizontally when I have the mouse clicked on it and move up/down? I had it set to be static in 7.5 but few if any of my settings seem to have carried over. I can’t remember how to set this and I can’t find it in the manual.

Driving me nuts so any help would be appreciated. Thanks.

I don’t know how to switch it on and off but - I didn’t realise it did this and I like it :slight_smile:

Preferences / Transport / Zoom while locating in time scale.

Tried that in Preferences to switch it off. Didn’t work. Made no difference. Bug in Version 8?

Same issue. Zoom while locating in time scale doesn’t disable it.

Looks like another bug then. They’ve broken something which worked fine in 7.5. How soon can we expect V8.1?