Ruler Subdivisions

Hi, a project in 4/4 renders (upon appropriate zoom) constant 16th subdivisions to the quarter not (4 a piece, obviously) even if
-1/8 triplet is chosen in the Q panel and

  • grid is set to “use quantize”.

can this be remedied? I want to see three grid lines to the quarter note, in that setting.

Hm… It is working properly here…

I am guessing that the original poster is referring to the Custom Ruler tracks, which indeed always display 16ths, whatever the current Quantize setting, unfortunately.
I haven’t yet given up hope that we’ll eventually get correct subdivisions for the Ruler tracks, just like we eventually got then for the Project window (so, just be patient, but don’t try to hold your breath in the meantime :wink: )

unless I am hallucinating, your rulers display 4 16ths to the quarter too, even though your q ist set to triplet 8ths—
maybe some misunderstanding here?

EDIT- sorry, just saw that you must be referring to the infield grid. Yes, that does work, I was referring to the ruler bar on top, as vic france correctly assumed.