Ruler tracks

Is there any way to deepen the ruler track ? I go to hit the ruler and it activates the loop. Perhaps I can eliminate the loop function there?

Hi,

Disable the following option, please:
Preferences > Transport > Clicking Locator Range in Upper Part of the Ruler Activates Cycle.

1 Like