Runonce page solved

When firing up I.E 7 the “runonce” page is launched regardless of what you have set as your home page. This is discussed in many posts but after struggling with several of them for many hours this worked for me. I post it even though it has been solved before.

First on advice I reset I.E. as follows:-

Click Start/Internet Options/Advanced tab
And click reset at the bottom and let it follow through.

Secondly on advice I ran two anti virus programs (AVG and Malwarebytes) and actual found some viruses – however these were not affecting the issue.

Thirdly I found this site:-

http://www.tech-recipes.com/rx/2546/fix_ie7_s_runonce_page_keeps_displaying/
and I followed this through to the letter.

I then restarted the computer and fingers crossed I fired up I.E. but I still got the run once page BUT this time when I chose to fill in the first radio button and choose the first settings on that page it processed OK and after that I.E. opened on an I.E page that was not the run once page. All that was left to do was to set my chosen home page (Google.co.uk)

I did this in one of the normal ways thus:-

Start/Control Panel/ Internet Options

Enter http://www.Google.co.uk in the home page box and click OK

Fired up I.E. again and it went straight to Google.

Try a better Antivirus like Avira, way better than AVG, and not a resource hog.

http://www.avira.com/en/avira-free-antivirus

Haven’t used IE for yrs, Firefox is what I use.