RX 10 Connect has ceased to function in Nuendo 12


IZotope RX 10 Connect doesn’t work on my Nuendo 12 anymore. When trying to send material to repair from Direct Offline Processing, an error appears:

“The RX standalone application could not be launched at path C:\Program Files\iZotope\RX 10 Audio Editor\win32\iZotope RX 10 Audio Editor.exe. Please reinstall RX to ensure that the application exists. Error code: 2”

I don’t get it. The RX 10 Audio Editor does exist on the machine and works by itself. However, the file path to its .exe is different from what the RX Connect attempts to use. :disguised_face: Why? I haven’t yet tried to reinstall RX because it feels ridiculous when the editor itself works normally outside of Nuendo. :face_in_clouds:

This is mysterious because, to my knowledge, Nuendo should no longer run 32-bit programs (… \win32\iZotope …).
Therefor the editor cannot start in this 32-bit-path.
The .exe must be in “C:\ProgramData\Microsoft\Windows\Start Menu\Programs\iZotope\RX 10 Audio Editor”.

If you uninstall izotope - and then start Nuendo - it will be removed. Then reinstall again so that Nuendo accesses the correct path. Would be a possibility.

1 Like

Hi Toistinen84,
I was encounter the same issue and I’m glad to say after fighting for couple days I think I might have a fix on this.

My old setup was Win10, Nuendo V10.3 , RX V10.3
One day I decide to upgrade to Nuendo 12 , RX V10.4
Then I start to have the connect error problem like yours.

I tried to unintall RX and re install with RX10.3 RX9.0.3 RX8
Strangly even RX10.3 and RX9.0.3 used to work now they can’t.
RX 8 is however not effected.

Then it comes to me what if I just copy the “iZotope RX 10 Audio Editor.exe” to the path it need ?


  1. Creat folders the error ‘think’ the .exe need to be.
    C:\Program Files\iZotope\RX 10 Audio Editor\win32

2.Go to the folder you install RX10 , in my case is
C:\Program Files\iZotope\RX Pro Audio Editor\win64

  1. Copy all the files from
    C:\Program Files\iZotope\RX Pro Audio Editor\win64
    C:\Program Files\iZotope\RX 10 Audio Editor\win32

  2. Connect Succes!
    Turns out it works! I can now use RX 10 Connect with Nuendo 12.
    All fuctions inside RX and send back to Nuendo 12 works,too !

Wish you and all the people who need RX connect work solve the
problem : )