SAM MODELLING-CUBASE KEY EDITOR

RUNNING WIN 7, i7, CUBASE 6, RME 400, UF 8 Midi Controller, 28 GB
VSL, PLAY, KONTAKT 4,UVI, CHINEE KONG etc

I have something weird going on with the Cubase Key Editor.
Normally with any library I record in on a 1st pass just the notes and tweak these in the Key Editor. I’ll then record in Key Switches, Mod Wheel, Pitch Bend activity and Fader Volumes on successive seperate passes after this first input of notes
.All of these passes show up just like they’re supposed to in the Key Editor.
Today using the Sample Modelling Tbn I recorded a straight pass which as always was displayed in the Key Editor. Then I successivly recorded a 2nd pass recording the vibrato, which with Sam Model is employed with the Mod Wheel.
and recreded a 3rd pass using a few lite Pitch Bend moves for slide inflections, all of which , by the way , are as the Sam manual defines as the default in using their libraries.
I opened the Key Editor again and there are NO notes, only the recorded Mod Wheel & Pitch Bend tracks in their respective lanes.
I set up the Sam Trp and tried again–same results.
I set up the Vienna Instruments 2 and loaded the Solo Trombone, assigned three diferent vibratos to the Mod Wheel and following the Sam process recorded the Mod articulation transitions on the VSL Tbn with the same deleting of the notes in the Key Editor.
However when I set up a LASS Cello and an East West Cello and replicated the Sam & VSL process recording Mod Cross fades and cc7 volume using a fader, this worked fine.
By the way, all of the Sam & VSL passes are displayed in the “In-Line Editor” .
I record using multiple passes continually. This is the first I’ve hit this problem. Does anyone have any idea as to what’s happening here?
Thanks in advance—
g.c.