Same issue ... Meter (output) spike

CUBASE 5.5… (latest update at the moment)

I do audio tracks - and use ezdrummer and its packs

here is my issue that I had a thread on before but maybe someone can figure this out:

I am getting random spikes in the output/mixer, and pause’s ,

I have actually changed everything I can think off in my setup, leaving only the software

original setup Imac (3.06 c2d) (still current mac) +RME FIREFACE == issue present, no issue present in logic
I purchased a I7 imac, same issue , so returned it back.
Tried another fireface 800, = issue present
Sold my fireface and got a duet, just to save $ since I cant really do anything in this daw. = issue still here with duet

any help is appreciated!

First make sure you are using the ASIO driver with the audio interface.

Increase the buffers to 256 or 512 until the pauses stop. I’m assuming you don’t mean peeks on the mixer track meters. If you do, then that’s simple pull down the fader.

this is already taken care off, neither a fader problem, i have either the left or the right meter spike that gets stuck with the track itself

By meter spike, do you mean the entire meter color bar stays filled in? Or, do you mean the peak meter comes on and stays on?

By the way, the description of your problem is very difficult to follow.

Are you using VSTi, do you have multiple audio tracks, are there particular plugins loaded on the channel that causes the problem. A bit more information would be helpful.

the main output meter in the transport bar, either the left or right ch spikes up and gets stuck, causing the daw to also pause, the only vst I use is ezdrummer, at times i use various cubase plugs,

ok, now we are getting somewhere. There are three sets of meters on the transport bar, are you talking about the ones to the far left or the pair to the far right?


Far Right

The arrow to the left is ASIO/Performance issues. If that is the one that peeks, then you have a sound card buffer issue.

If it is the one to the far right, you are clipping your audio channels. I doubt this is the one as it shouldn’t case a pause.

The one to the left however, will cause a pause. It is usually because you are NOT using ASIO drivers, or you are using a crappy internal soundcard, or you have your buffers set to some really low number, or a combination of the internal card and the low buffers.

Does it pause the transport? Or does it just quit playing, but the transport keeps moving and it eventually plays again but picks up where the cursor is at the time?

the bar most to the right-- it pauses&spikes, then goes back to normal/keeps on playing after 1-2 sec, without me needed to press anything

The part we keep missing is, does the transport stop, or does the audio just quit playing. If the transport stops, then you have a different problem.

But, you probably have a track or tracks that are peeking. Why the audio is dropping can be from a db protection provided by your audio card or any number of other things. You need to mix your drums until they don’t peek the final output.

Here is an example … two tracks at 0 db are at what level on the final output? I’ll give you a hint it is more than 0db.

So, if you have drums where the kick, snare, hats and cymbals are all on a track that hits 0db, then you WAAAAAY clipping the main out if any two or more play simultaneously.

You have an internal mixer in ezdrummer as well. So you have to be careful that you aren’t clipping before you even get to the mixer.

transport keeps on going but audio pauses with the peek, then it comes back

ok, i hope that maybe the issue, is that true then, is the pause/ and peek normal during clip, i put my ezdrummer down and so far no issues, but will test this all night and see :astonished:

You keep using the word pause … you still haven’t explained if the transport stops, or the audio just quits playing but the transport keeps moving. As long as the transport keeps moving, it’s just audio clipping.

transport keeps moving during this event audio quit playing but transport is moving


looks there is a driver/hardware issue between the Mac and the audio device. Does this problem also happens when you use the build in audio hardware ?



I’m 100% sure its not, as stated in my post, I have tried 2 different macs, 2 diff. RME units, and currently use duet, I also forgot that for a short while I had a firepod and a firestudio , and the issues were all present, I have asked the support team about this a number of times in the past and no luck, I actually contacted them few days ago about this as well. Currently testing to see if this has to do with a slight signal clip from a vst,

made all track levels lower and output mix is few db’s under 0, and issue still there, can this be linked to something in ezdrummer?