Sample Editor always solo

When I open the sample editor (double-click on an audio part), the editor is always in “solo” mode. On playback I only hear the sample, not the rest of the arrangement. Clicking on the “S” symbol makes no difference.
Am I missing something?

Try hitting the Enter-key of your number-pad, instead of the space-key.
Found this out per accident… hope this helps.

Or uncheck the option: Preferences>Transport>Playback Toggle triggers Local Preview.

1 Like