Sample Editor Display Waveform Before Zero

Folks,

I looked for this but my searches turned up nothing. Has anyone seen, or have a plausible explanation for why, when opened in the Sample Editor, one of my tracks show waveforms both before and after zero on the ruler. Of course it will not play anything before 0, I tried, but the waveform after all makes sense and plays fine. This doesn’t seem to affect the operation, I just want to know if it is a bug or if this is some sort of feature I can’t imagine. :wink: I had to include a jpeg with is fairly wide, hope you can open it. If it isn’t a bug, can someone tell me what to look for in the manual.

All the best, Ted
Cubase Anom SEditor.jpg

Wow, not one thought, ideas or indication that I screwed up or anything? No one has seen this one either?

Ted

Does the file have (somehow) negative timestamps?

I am not sure how to check this. Are you talking about the audio file?

Good for someone to respond, thanks. :wink:

Ted

Yup, the audio file. Look in media pool, and check the origin time.

Is this retrospective record (edit: make that Audio Pre-Record!) that you have switched on? 60 seconds perhaps? It adds ‘past’ audio to the beginning of the part when you press record, but it hides it beyond the left boundary of the part. So, if you pressed record at the start of the project then this would be added at negative time. You could get at it by moving the part right and moving the left boundary left.

Mike.

Mike,

Thanks, I’ll check this out too and report back . I could not find this anywhere in the manual except as it pertains to MIDI (Not Audio).

Ted

Folks,

Ok, I looked at the pool and the origin times look good, BUT, I only have two tracks of my Bass NOT three. I am thinking something is wrong with the song file… I included a jpeg of my pool.

As for the retro setting, in-fact it is turned on, apparently by default – as I don’t think I turned it on at any point. Does this really affect audio and if-so, how? I looked again at the docs and nogo. Now this doesn’t mean it isn’t there–I have missed things before.

I appreciate the help so far.

Best, Ted
Cubase Anom Pool.jpg

Did you do cycled (looped) takes?

If you do takes on a loop, all the takes are in one file, but each take only points to one section of it. I notice the Pool indicates the first file is used 6 times.

Personally, I would prefer it be an option to use separate files for each such take, as the current system is a PITA to work with as far as editing goes.

Also, if you duplicate such a take to edit it, while retaining the current file, the complete file is copied, hidden sections and all, blowing out the storage for a project unnecessarily.

My advice is to not cycle takes, but manually re-start on a new lane for each take.

My mistake, not Retrospective, but Pre-record for audio, setting in:

Preferences->Record->Audio->Audio Pre-Record Seconds.

I use this all the time for capturing rehearsal takes or ad-libs, or simply when I’ve forgotten to hit record :slight_smile:

Mike.

Pantanjali,

I think you have hit on the issue with one caveat, I don’t remember doing the cycle recording—in my case I am not sure that means anything. :smiley: This recording was a test on a couple of fronts with me doing all the parts and I usually don’t do cycle. Anyway, I have included a screen shot showing that the region section lists take 1 at -68 and take 2 starting at 5 and in checking the audio file it is indeed twice the length of the others. This is evidence enough for me to conclude I must have done a cycle record–quite worrisome. :blush: I really appreciate helping me find the answer.

Mike,
I did check the Audio Pre-roll seconds and it was set at 1sec. I just wanted to ack the effort.

I need to scour the manual to find where this is listed.

All the best guys, Ted
Cubase Anom SEditor w region summary.jpg