Sample editor grid display missing. Where to turn it on. N10.3

I’ve recently had to delete my setting after they became corrupt. They were carried over from the last 5 or 6 versions.
I now see the background of the sample editor does not have a grid but I can’t find the settings to turn them back on.
I’ve just gotten so used to them over the years that its a bit of a challenge without the grid in the sample editor. All the rest of the editors have the grid.


The Sample editor has a grid as well, as far as I remember there is no possibility to turn it off…
but maybe the grid line colour is set to the same as the background?

ok… I have to correct myself
the grid depends on what you have selected in the inspector of the sample editor…

Thanks I thought I was missing something.
The setting might have changed in N8 or N10 but because I only redid my settings going from N4 to N6 and just carried the grid over in a setting xml file somewhere. I would still like them back though.

I would also like my control room volume on the transport back too but I guess we can’t have everything. lol