Sample Editor problems. No Preferences!?!

Hi All,
when I use the sample editor (variaudio) on Cubase 9.5 to edit a vocal track, it always plays solo… I can play the voice together with the playback only if I play it from the project transport button. Once I go back into the editor window and hit stop, next start plays only solo. The Editor’s solo button don’t work at all.
The other thing on editor that drives me crazy is that the cursor stays on stop point when you stop and do not return on start position, like in the main pref’s you can change this… Same feeling with playing the selected event in variaudio.
Is there a preferences for all this. I couldn’t find anything at all.
I am working with Cubase for years, but all upper mentioned stuff was really fine.

Please help!!! :slight_smile:

Thanks in advance!!!

Hi and welcome,

Do you start the main transport or the local in the editor?

Thank you Martin! :slight_smile:
Once the editor is active, the space bar plays the local editor as solo and dry. If a hit play on the main transport, then plays everything. The point is that i am used to work with the space bar and to play it always with the mouse is slowing me down… In the previous versions that was ok. You could play it from space bar all together…

Hi,

Is your spacebar Key assigned to the Transport > StartStop command in the Key Commands?

Thanks Martin! I will check with the key commands… It is not a big issue, but still, you know :slight_smile: